summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Hill <dirtyepic@gentoo.org>2011-02-26 05:35:51 +0000
committerRyan Hill <dirtyepic@gentoo.org>2011-02-26 05:35:51 +0000
commit292f185c33d58284e73a87bf59586783caf1da61 (patch)
treed0cb7d153caf130556a8be647ace967af310faa3 /app-pda/osynctool/osynctool-9999.ebuild
parentEAPI 3, dependencies, docs, etc. (diff)
downloadgentoo-2-292f185c33d58284e73a87bf59586783caf1da61.tar.gz
gentoo-2-292f185c33d58284e73a87bf59586783caf1da61.tar.bz2
gentoo-2-292f185c33d58284e73a87bf59586783caf1da61.zip
EAPI 3, dependencies, docs, etc.
(Portage version: 2.2.0_alpha25/cvs/Linux x86_64)
Diffstat (limited to 'app-pda/osynctool/osynctool-9999.ebuild')
-rw-r--r--app-pda/osynctool/osynctool-9999.ebuild20
1 files changed, 15 insertions, 5 deletions
diff --git a/app-pda/osynctool/osynctool-9999.ebuild b/app-pda/osynctool/osynctool-9999.ebuild
index 3cac46d7291a..1705048a8f2f 100644
--- a/app-pda/osynctool/osynctool-9999.ebuild
+++ b/app-pda/osynctool/osynctool-9999.ebuild
@@ -1,6 +1,8 @@
-# Copyright 1999-2010 Gentoo Foundation
+# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/osynctool/osynctool-9999.ebuild,v 1.1 2010/05/26 12:43:13 bangert Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/osynctool/osynctool-9999.ebuild,v 1.2 2011/02/26 05:35:51 dirtyepic Exp $
+
+EAPI="3"
inherit cmake-utils subversion
@@ -10,10 +12,18 @@ SRC_URI=""
ESVN_REPO_URI="http://svn.opensync.org/osynctool/trunk"
-KEYWORDS="~amd64 ~ppc ~x86"
+KEYWORDS="~amd64 ~x86"
SLOT="0"
LICENSE="GPL-2"
IUSE=""
-DEPEND="=app-pda/libopensync-${PV}*"
-RDEPEND="${DEPEND}"
+RDEPEND="~app-pda/libopensync-${PV}
+ dev-libs/glib:2"
+DEPEND="${DEPEND}"
+
+DOCS="AUTHORS CODING"
+
+src_prepare() {
+ sed -i -e 's:/etc/bash_completion.d:/share/bash-completion:g' \
+ tools/CMakeLists.txt
+}