summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-10-19 16:21:36 +0000
committerAchim Gottinger <achim@gentoo.org>2000-10-19 16:21:36 +0000
commitb57eb7f16ef5b7af4f21126b4e0ea07bbe35a3fa (patch)
tree3ec5b14cc74d4fbe59d65657a947ccf5f8a84cc4 /app-office
parent*** empty log message *** (diff)
downloadgentoo-2-b57eb7f16ef5b7af4f21126b4e0ea07bbe35a3fa.tar.gz
gentoo-2-b57eb7f16ef5b7af4f21126b4e0ea07bbe35a3fa.tar.bz2
gentoo-2-b57eb7f16ef5b7af4f21126b4e0ea07bbe35a3fa.zip
*** empty log message ***
Diffstat (limited to 'app-office')
-rw-r--r--app-office/koffice/files/digest-koffice-2.0_rc21
-rw-r--r--app-office/koffice/koffice-2.0_rc2.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/app-office/koffice/files/digest-koffice-2.0_rc2 b/app-office/koffice/files/digest-koffice-2.0_rc2
new file mode 100644
index 000000000000..08ef2f44906c
--- /dev/null
+++ b/app-office/koffice/files/digest-koffice-2.0_rc2
@@ -0,0 +1 @@
+MD5 5cfb65fbca52435826cd8252e6096b62 koffice-2.0rc2.tar.bz2
diff --git a/app-office/koffice/koffice-2.0_rc2.ebuild b/app-office/koffice/koffice-2.0_rc2.ebuild
new file mode 100644
index 000000000000..b98c448cd51e
--- /dev/null
+++ b/app-office/koffice/koffice-2.0_rc2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-office/koffice/koffice-2.0_rc2.ebuild,v 1.1 2000/10/19 16:20:04 achim Exp $
+
+P=${PN}-2.0rc2
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="KDE 2 Final Beta - KOffice"
+SRC_URI="ftp://ftp.kde.org/pub/kde/unstable/distribution/2.0RC2/tar/src/${A}
+ http://download.sourceforge.net/mirrors/kde/unstable/distribution/2.0RC2/tar/src/${A}"
+HOMEPAGE="http://www.kde.org/"
+
+src_compile() {
+
+ try ./configure --prefix=/opt/kde --host=${CHOST} \
+ --with-qt-dir=/usr/lib/qt-x11-2.2.1 \
+ --with-qt-includes=/usr/lib/qt-x11-2.2.1/include \
+ --with-qt-libs=/usr/lib/qt-x11-2.2.1/lib
+ try make
+}
+
+src_install() {
+ try make install DESTDIR=${D}
+ dodoc ChangeLog COPYING AUTHORS NEWS README
+}
+