summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlin Năstac <mrness@gentoo.org>2005-07-31 08:12:01 +0000
committerAlin Năstac <mrness@gentoo.org>2005-07-31 08:12:01 +0000
commite05d58b81ace13a99e8baf0851c2ddd0110d3ec6 (patch)
tree76848ba5311936df903844bac1adf3962cd19fb4 /app-mobilephone/wammu
parentStable on x86. Removed old versions. (diff)
downloadgentoo-2-e05d58b81ace13a99e8baf0851c2ddd0110d3ec6.tar.gz
gentoo-2-e05d58b81ace13a99e8baf0851c2ddd0110d3ec6.tar.bz2
gentoo-2-e05d58b81ace13a99e8baf0851c2ddd0110d3ec6.zip
repoman commit
(Portage version: 2.0.51.22-r2)
Diffstat (limited to 'app-mobilephone/wammu')
-rw-r--r--app-mobilephone/wammu/ChangeLog7
-rw-r--r--app-mobilephone/wammu/Manifest8
-rw-r--r--app-mobilephone/wammu/files/digest-wammu-0.91
-rw-r--r--app-mobilephone/wammu/wammu-0.9.ebuild39
4 files changed, 51 insertions, 4 deletions
diff --git a/app-mobilephone/wammu/ChangeLog b/app-mobilephone/wammu/ChangeLog
index b9dc3d33034b..47be00ecd8b0 100644
--- a/app-mobilephone/wammu/ChangeLog
+++ b/app-mobilephone/wammu/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-mobilephone/wammu
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/wammu/ChangeLog,v 1.2 2005/05/17 21:27:57 r3pek Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/wammu/ChangeLog,v 1.3 2005/07/31 08:12:00 mrness Exp $
+
+*wammu-0.9 (31 Jul 2005)
+
+ 31 Jul 2005; Alin Nastac <mrness@gentoo.org> +wammu-0.9.ebuild:
+ Version bump.
17 May 2005; Carlos Silva <r3pek@gentoo.org> wammu-0.8.ebuild:
Closing bug #92930
diff --git a/app-mobilephone/wammu/Manifest b/app-mobilephone/wammu/Manifest
index 1aec420cb7d7..fc5e6f8546b4 100644
--- a/app-mobilephone/wammu/Manifest
+++ b/app-mobilephone/wammu/Manifest
@@ -1,6 +1,8 @@
+MD5 65a4413ae9a9fa8e112452d963fe5daf wammu-0.8.ebuild 981
MD5 37d7ce0ba5e73c9d5006798adce99d02 ChangeLog 840
MD5 8e1fd49c29f85eea8da87d6e7de450c6 metadata.xml 165
-MD5 65a4413ae9a9fa8e112452d963fe5daf wammu-0.8.ebuild 981
-MD5 c37483be90032a3d614bf10bcb3077dd files/wammu.desktop 300
-MD5 8eb36ebf4ee54f9cc40038ba49467ae8 files/wammu.png 3464
+MD5 913329ac828f2c5871ae3424b0aa0afd wammu-0.9.ebuild 982
MD5 a3b1083e7d73df1e1ac68283527ac6e8 files/digest-wammu-0.8 61
+MD5 763665fca5e4ffc03b7144d95b7d785b files/digest-wammu-0.9 61
+MD5 8eb36ebf4ee54f9cc40038ba49467ae8 files/wammu.png 3464
+MD5 c37483be90032a3d614bf10bcb3077dd files/wammu.desktop 300
diff --git a/app-mobilephone/wammu/files/digest-wammu-0.9 b/app-mobilephone/wammu/files/digest-wammu-0.9
new file mode 100644
index 000000000000..0cb89cb60681
--- /dev/null
+++ b/app-mobilephone/wammu/files/digest-wammu-0.9
@@ -0,0 +1 @@
+MD5 77eec3417f61e51352b70729de4e81ce wammu-0.9.tar.bz2 81945
diff --git a/app-mobilephone/wammu/wammu-0.9.ebuild b/app-mobilephone/wammu/wammu-0.9.ebuild
new file mode 100644
index 000000000000..7f2c44558f85
--- /dev/null
+++ b/app-mobilephone/wammu/wammu-0.9.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-mobilephone/wammu/wammu-0.9.ebuild,v 1.1 2005/07/31 08:12:00 mrness Exp $
+
+inherit distutils
+
+IUSE=""
+
+DESCRIPTION="front-end for gammu (Nokia and others mobiles)"
+HOMEPAGE="http://www.cihar.com/gammu/wammu/"
+SRC_URI="http://www.cihar.com/gammu/wammu/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND=">=dev-lang/python-2.3.0
+ >=dev-python/wxpython-2.4.1.2
+ >=dev-python/python-gammu-0.7
+ app-mobilephone/gammu"
+DEPEND="dev-util/pkgconfig
+ ${RDEPEND}"
+
+src_compile() {
+ # SKIPWXCHECK: else 'import wx' results in
+ # Xlib: connection to ":0.0" refused by server
+ SKIPWXCHECK=yes distutils_src_compile
+}
+
+src_install() {
+ DOCS="AUTHORS FAQ TODO NEWS"
+ SKIPWXCHECK=yes distutils_src_install
+
+ insinto /usr/share/pixmaps
+ doins ${FILESDIR}/${PN}.png
+
+ insinto /usr/share/applications
+ doins ${FILESDIR}/${PN}.desktop
+}