summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDon Seiler <rizzo@gentoo.org>2003-07-18 14:31:17 +0000
committerDon Seiler <rizzo@gentoo.org>2003-07-18 14:31:17 +0000
commitebd9bdeeb22e2f5c144c1980f5bc250ad0b2ca35 (patch)
treec606fa8efdaddc1ca6c80eb1561ef5f309fc6324 /app-misc/tablix/tablix-0.0.3.ebuild
parentInitial import. (diff)
downloadgentoo-2-ebd9bdeeb22e2f5c144c1980f5bc250ad0b2ca35.tar.gz
gentoo-2-ebd9bdeeb22e2f5c144c1980f5bc250ad0b2ca35.tar.bz2
gentoo-2-ebd9bdeeb22e2f5c144c1980f5bc250ad0b2ca35.zip
Initial import.
Diffstat (limited to 'app-misc/tablix/tablix-0.0.3.ebuild')
-rw-r--r--app-misc/tablix/tablix-0.0.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-misc/tablix/tablix-0.0.3.ebuild b/app-misc/tablix/tablix-0.0.3.ebuild
new file mode 100644
index 000000000000..bc5b660bf5e4
--- /dev/null
+++ b/app-misc/tablix/tablix-0.0.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/tablix/tablix-0.0.3.ebuild,v 1.1 2003/07/18 14:31:11 rizzo Exp $
+
+DESCRIPTION="Tablix is a high school timetable generator written in C."
+HOMEPAGE="http://users.kiss.si/~k4fe1336/tablix/"
+SRC_URI="http://users.kiss.si/%7Ek4fe1336/tablix/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND=">=dev-libs/libxml2-2.4.3"
+src_compile() {
+ #local myconf="--with-xml-prefix=/usr/include/libxml2/libxml/"
+ local myconf="--disable-xmltest"
+ econf ${myconf} || die
+ emake || die
+}
+
+src_install() {
+ einstall || die
+}
+