summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-06-10 22:52:19 +0000
committerMike Frysinger <vapier@gentoo.org>2006-06-10 22:52:19 +0000
commit220b28dad3e629b5717f3636b8169049e332ce90 (patch)
tree899668e7c103dd9cac7eec1eb2e08d3754cfbc02 /app-emulation/wine/wine-0.9.10.ebuild
parentFixed to compile properly on amd64 with eselect-compiler. Closes bug #128772. (diff)
downloadgentoo-2-220b28dad3e629b5717f3636b8169049e332ce90.tar.gz
gentoo-2-220b28dad3e629b5717f3636b8169049e332ce90.tar.bz2
gentoo-2-220b28dad3e629b5717f3636b8169049e332ce90.zip
revert previous commit
(Portage version: 2.1)
Diffstat (limited to 'app-emulation/wine/wine-0.9.10.ebuild')
-rw-r--r--app-emulation/wine/wine-0.9.10.ebuild12
1 files changed, 2 insertions, 10 deletions
diff --git a/app-emulation/wine/wine-0.9.10.ebuild b/app-emulation/wine/wine-0.9.10.ebuild
index dcd55ee019d9..65cb24fff30f 100644
--- a/app-emulation/wine/wine-0.9.10.ebuild
+++ b/app-emulation/wine/wine-0.9.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-0.9.10.ebuild,v 1.4 2006/06/10 22:39:15 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/wine/wine-0.9.10.ebuild,v 1.5 2006/06/10 22:52:19 vapier Exp $
inherit eutils flag-o-matic multilib
@@ -60,15 +60,7 @@ DEPEND="${RDEPEND}
sys-devel/flex"
pkg_setup() {
- if use amd64 ; then
- has_multilib_profile || die "Your profile does not support compilation of wine."
-
- export ABI=x86
- if has_version app-admin/eselect-compiler ; then
- CHOST=$(get_abi_CHOST ${ABI})
- CBUILD=${CHOST}
- fi
- fi
+ use amd64 && has_multilib_profile && export ABI=x86
}
src_unpack() {