summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2011-07-08 10:16:50 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2011-07-08 10:16:50 +0000
commitf7f3a89f4abab89bff9002c789ffdf8593266824 (patch)
treeda6f98c62c6cb397ed94fd06048998dbc79a8d50 /app-admin/testdisk
parentConvert from "useq" to "use". (diff)
downloadgentoo-2-f7f3a89f4abab89bff9002c789ffdf8593266824.tar.gz
gentoo-2-f7f3a89f4abab89bff9002c789ffdf8593266824.tar.bz2
gentoo-2-f7f3a89f4abab89bff9002c789ffdf8593266824.zip
Convert from "useq" to "use".
(Portage version: 2.2.0_alpha43/cvs/Linux x86_64)
Diffstat (limited to 'app-admin/testdisk')
-rw-r--r--app-admin/testdisk/ChangeLog7
-rw-r--r--app-admin/testdisk/testdisk-6.10.ebuild8
-rw-r--r--app-admin/testdisk/testdisk-6.11-r1.ebuild8
-rw-r--r--app-admin/testdisk/testdisk-6.11.3.ebuild8
-rw-r--r--app-admin/testdisk/testdisk-6.12.ebuild8
-rw-r--r--app-admin/testdisk/testdisk-6.5.ebuild8
-rw-r--r--app-admin/testdisk/testdisk-6.8-r1.ebuild8
7 files changed, 30 insertions, 25 deletions
diff --git a/app-admin/testdisk/ChangeLog b/app-admin/testdisk/ChangeLog
index abe8b253ffe6..a0fe221216ea 100644
--- a/app-admin/testdisk/ChangeLog
+++ b/app-admin/testdisk/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-admin/testdisk
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/testdisk/ChangeLog,v 1.41 2011/07/03 23:58:06 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/testdisk/ChangeLog,v 1.42 2011/07/08 10:16:50 ssuominen Exp $
+
+ 08 Jul 2011; Samuli Suominen <ssuominen@gentoo.org> testdisk-6.5.ebuild,
+ testdisk-6.8-r1.ebuild, testdisk-6.10.ebuild, testdisk-6.11-r1.ebuild,
+ testdisk-6.11.3.ebuild, testdisk-6.12.ebuild:
+ Convert from "useq" to "use".
*testdisk-6.12 (03 Jul 2011)
diff --git a/app-admin/testdisk/testdisk-6.10.ebuild b/app-admin/testdisk/testdisk-6.10.ebuild
index 892c1daa38ec..0ec620677345 100644
--- a/app-admin/testdisk/testdisk-6.10.ebuild
+++ b/app-admin/testdisk/testdisk-6.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/testdisk/testdisk-6.10.ebuild,v 1.2 2011/02/25 18:13:56 signals Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/testdisk/testdisk-6.10.ebuild,v 1.3 2011/07/08 10:16:50 ssuominen Exp $
inherit eutils flag-o-matic
@@ -40,13 +40,13 @@ src_compile() {
econf ${myconf} || die
# perform safety checks for NTFS and REISERFS
- if useq ntfs && egrep -q 'undef HAVE_LIBNTFS\>' "${S}"/config.h ; then
+ if use ntfs && egrep -q 'undef HAVE_LIBNTFS\>' "${S}"/config.h ; then
die "Failed to find NTFS library."
fi
- if useq reiserfs && egrep -q 'undef HAVE_LIBREISERFS\>' "${S}"/config.h ; then
+ if use reiserfs && egrep -q 'undef HAVE_LIBREISERFS\>' "${S}"/config.h ; then
die "Failed to find reiserfs library."
fi
- if useq jpeg && egrep -q 'undef HAVE_LIBJPEG\>' "${S}"/config.h ; then
+ if use jpeg && egrep -q 'undef HAVE_LIBJPEG\>' "${S}"/config.h ; then
die "Failed to find jpeg library."
fi
diff --git a/app-admin/testdisk/testdisk-6.11-r1.ebuild b/app-admin/testdisk/testdisk-6.11-r1.ebuild
index 976002ce6c62..2851d9ffd437 100644
--- a/app-admin/testdisk/testdisk-6.11-r1.ebuild
+++ b/app-admin/testdisk/testdisk-6.11-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/testdisk/testdisk-6.11-r1.ebuild,v 1.3 2011/02/25 18:13:56 signals Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/testdisk/testdisk-6.11-r1.ebuild,v 1.4 2011/07/08 10:16:50 ssuominen Exp $
EAPI=2
inherit eutils flag-o-matic
@@ -45,13 +45,13 @@ src_configure() {
econf ${myconf} || die
# perform safety checks for NTFS and REISERFS
- if useq ntfs && egrep -q 'undef HAVE_LIBNTFS\>' "${S}"/config.h ; then
+ if use ntfs && egrep -q 'undef HAVE_LIBNTFS\>' "${S}"/config.h ; then
die "Failed to find NTFS library."
fi
- if useq reiserfs && egrep -q 'undef HAVE_LIBREISERFS\>' "${S}"/config.h ; then
+ if use reiserfs && egrep -q 'undef HAVE_LIBREISERFS\>' "${S}"/config.h ; then
die "Failed to find reiserfs library."
fi
- if useq jpeg && egrep -q 'undef HAVE_LIBJPEG\>' "${S}"/config.h ; then
+ if use jpeg && egrep -q 'undef HAVE_LIBJPEG\>' "${S}"/config.h ; then
die "Failed to find jpeg library."
fi
}
diff --git a/app-admin/testdisk/testdisk-6.11.3.ebuild b/app-admin/testdisk/testdisk-6.11.3.ebuild
index 360578333471..8cf639a15930 100644
--- a/app-admin/testdisk/testdisk-6.11.3.ebuild
+++ b/app-admin/testdisk/testdisk-6.11.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/testdisk/testdisk-6.11.3.ebuild,v 1.2 2011/02/25 18:13:56 signals Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/testdisk/testdisk-6.11.3.ebuild,v 1.3 2011/07/08 10:16:50 ssuominen Exp $
EAPI=2
inherit eutils flag-o-matic
@@ -46,13 +46,13 @@ src_configure() {
econf ${myconf} || die
# perform safety checks for NTFS and REISERFS
- if useq ntfs && egrep -q 'undef HAVE_LIBNTFS\>' "${S}"/config.h ; then
+ if use ntfs && egrep -q 'undef HAVE_LIBNTFS\>' "${S}"/config.h ; then
die "Failed to find NTFS library."
fi
- if useq reiserfs && egrep -q 'undef HAVE_LIBREISERFS\>' "${S}"/config.h ; then
+ if use reiserfs && egrep -q 'undef HAVE_LIBREISERFS\>' "${S}"/config.h ; then
die "Failed to find reiserfs library."
fi
- if useq jpeg && egrep -q 'undef HAVE_LIBJPEG\>' "${S}"/config.h ; then
+ if use jpeg && egrep -q 'undef HAVE_LIBJPEG\>' "${S}"/config.h ; then
die "Failed to find jpeg library."
fi
}
diff --git a/app-admin/testdisk/testdisk-6.12.ebuild b/app-admin/testdisk/testdisk-6.12.ebuild
index f2c21d0d5be2..0be3387b72ee 100644
--- a/app-admin/testdisk/testdisk-6.12.ebuild
+++ b/app-admin/testdisk/testdisk-6.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/testdisk/testdisk-6.12.ebuild,v 1.1 2011/07/03 23:58:06 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/testdisk/testdisk-6.12.ebuild,v 1.2 2011/07/08 10:16:50 ssuominen Exp $
EAPI=2
inherit eutils flag-o-matic
@@ -46,13 +46,13 @@ src_configure() {
econf ${myconf} || die
# perform safety checks for NTFS and REISERFS
- if useq ntfs && egrep -q 'undef HAVE_LIBNTFS\>' "${S}"/config.h ; then
+ if use ntfs && egrep -q 'undef HAVE_LIBNTFS\>' "${S}"/config.h ; then
die "Failed to find NTFS library."
fi
- if useq reiserfs && egrep -q 'undef HAVE_LIBREISERFS\>' "${S}"/config.h ; then
+ if use reiserfs && egrep -q 'undef HAVE_LIBREISERFS\>' "${S}"/config.h ; then
die "Failed to find reiserfs library."
fi
- if useq jpeg && egrep -q 'undef HAVE_LIBJPEG\>' "${S}"/config.h ; then
+ if use jpeg && egrep -q 'undef HAVE_LIBJPEG\>' "${S}"/config.h ; then
die "Failed to find jpeg library."
fi
}
diff --git a/app-admin/testdisk/testdisk-6.5.ebuild b/app-admin/testdisk/testdisk-6.5.ebuild
index 54ba4be9355c..793b816388b7 100644
--- a/app-admin/testdisk/testdisk-6.5.ebuild
+++ b/app-admin/testdisk/testdisk-6.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/testdisk/testdisk-6.5.ebuild,v 1.6 2011/02/25 18:13:56 signals Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/testdisk/testdisk-6.5.ebuild,v 1.7 2011/07/08 10:16:50 ssuominen Exp $
DESCRIPTION="Checks and undeletes partitions + PhotoRec, signature based recovery tool"
HOMEPAGE="http://www.cgsecurity.org/wiki/TestDisk"
@@ -30,13 +30,13 @@ src_compile() {
econf ${myconf} || die
# perform safety checks for NTFS and REISERFS
- if useq ntfs && egrep -q 'undef HAVE_LIBNTFS\>' "${S}"/config.h ; then
+ if use ntfs && egrep -q 'undef HAVE_LIBNTFS\>' "${S}"/config.h ; then
die "Failed to find NTFS library."
fi
- if useq reiserfs && egrep -q 'undef HAVE_LIBREISERFS\>' "${S}"/config.h ; then
+ if use reiserfs && egrep -q 'undef HAVE_LIBREISERFS\>' "${S}"/config.h ; then
die "Failed to find reiserfs library."
fi
- if useq jpeg && egrep -q 'undef HAVE_LIBJPEG\>' "${S}"/config.h ; then
+ if use jpeg && egrep -q 'undef HAVE_LIBJPEG\>' "${S}"/config.h ; then
die "Failed to find jpeg library."
fi
diff --git a/app-admin/testdisk/testdisk-6.8-r1.ebuild b/app-admin/testdisk/testdisk-6.8-r1.ebuild
index 8a83dd13ab17..fcce14192167 100644
--- a/app-admin/testdisk/testdisk-6.8-r1.ebuild
+++ b/app-admin/testdisk/testdisk-6.8-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/testdisk/testdisk-6.8-r1.ebuild,v 1.6 2011/02/25 18:13:56 signals Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/testdisk/testdisk-6.8-r1.ebuild,v 1.7 2011/07/08 10:16:50 ssuominen Exp $
inherit eutils flag-o-matic
@@ -44,13 +44,13 @@ src_compile() {
econf ${myconf} || die
# perform safety checks for NTFS and REISERFS
- if useq ntfs && egrep -q 'undef HAVE_LIBNTFS\>' "${S}"/config.h ; then
+ if use ntfs && egrep -q 'undef HAVE_LIBNTFS\>' "${S}"/config.h ; then
die "Failed to find NTFS library."
fi
- if useq reiserfs && egrep -q 'undef HAVE_LIBREISERFS\>' "${S}"/config.h ; then
+ if use reiserfs && egrep -q 'undef HAVE_LIBREISERFS\>' "${S}"/config.h ; then
die "Failed to find reiserfs library."
fi
- if useq jpeg && egrep -q 'undef HAVE_LIBJPEG\>' "${S}"/config.h ; then
+ if use jpeg && egrep -q 'undef HAVE_LIBJPEG\>' "${S}"/config.h ; then
die "Failed to find jpeg library."
fi