summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2008-01-11 19:42:43 +0000
committerDoug Goldstein <cardoe@gentoo.org>2008-01-11 19:42:43 +0000
commiteec0f0096408bde215109662a8f5d3a41426a23f (patch)
tree4a32e94ca2e6734613c56e9d53ca15c1096b78f4
parentppc stable, bug #199841 (diff)
downloadgentoo-2-eec0f0096408bde215109662a8f5d3a41426a23f.tar.gz
gentoo-2-eec0f0096408bde215109662a8f5d3a41426a23f.tar.bz2
gentoo-2-eec0f0096408bde215109662a8f5d3a41426a23f.zip
Fix ${ROOT} issues
(Portage version: 2.1.4_rc14)
-rw-r--r--sci-visualization/pyxplot/ChangeLog8
-rw-r--r--sci-visualization/pyxplot/pyxplot-0.6.3.1.ebuild8
-rw-r--r--sci-visualization/pyxplot/pyxplot-0.6.3.ebuild8
3 files changed, 14 insertions, 10 deletions
diff --git a/sci-visualization/pyxplot/ChangeLog b/sci-visualization/pyxplot/ChangeLog
index 12b5eedbbb7a..3c9241346112 100644
--- a/sci-visualization/pyxplot/ChangeLog
+++ b/sci-visualization/pyxplot/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sci-visualization/pyxplot
-# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-visualization/pyxplot/ChangeLog,v 1.6 2007/10/11 15:21:51 bicatali Exp $
+# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sci-visualization/pyxplot/ChangeLog,v 1.7 2008/01/11 19:42:43 cardoe Exp $
+
+ 11 Jan 2008; Doug Klima <cardoe@gentoo.org> pyxplot-0.6.3.ebuild,
+ pyxplot-0.6.3.1.ebuild:
+ Fix ${ROOT} issues
*pyxplot-0.6.3.1 (11 Oct 2007)
diff --git a/sci-visualization/pyxplot/pyxplot-0.6.3.1.ebuild b/sci-visualization/pyxplot/pyxplot-0.6.3.1.ebuild
index 71b00fb3432a..0b1cb55ba47b 100644
--- a/sci-visualization/pyxplot/pyxplot-0.6.3.1.ebuild
+++ b/sci-visualization/pyxplot/pyxplot-0.6.3.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-visualization/pyxplot/pyxplot-0.6.3.1.ebuild,v 1.1 2007/10/11 15:21:51 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-visualization/pyxplot/pyxplot-0.6.3.1.ebuild,v 1.2 2008/01/11 19:42:43 cardoe Exp $
inherit eutils python
@@ -71,9 +71,9 @@ src_install() {
}
pkg_postinst() {
- python_mod_optimize "${ROOT}"/usr/share/${PN}
+ python_mod_optimize /usr/share/${PN}
}
pkg_postrm() {
- python_mod_cleanup "${ROOT}"/usr/share/${PN}
+ python_mod_cleanup /usr/share/${PN}
}
diff --git a/sci-visualization/pyxplot/pyxplot-0.6.3.ebuild b/sci-visualization/pyxplot/pyxplot-0.6.3.ebuild
index b5f62c3ccc39..ac7cb221a77c 100644
--- a/sci-visualization/pyxplot/pyxplot-0.6.3.ebuild
+++ b/sci-visualization/pyxplot/pyxplot-0.6.3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-visualization/pyxplot/pyxplot-0.6.3.ebuild,v 1.2 2007/10/11 15:21:51 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-visualization/pyxplot/pyxplot-0.6.3.ebuild,v 1.3 2008/01/11 19:42:43 cardoe Exp $
inherit eutils python
@@ -71,9 +71,9 @@ src_install() {
}
pkg_postinst() {
- python_mod_optimize "${ROOT}"/usr/share/${PN}
+ python_mod_optimize /usr/share/${PN}
}
pkg_postrm() {
- python_mod_cleanup "${ROOT}"/usr/share/${PN}
+ python_mod_cleanup /usr/share/${PN}
}