summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-07-14 18:37:01 +0000
committerAron Griffis <agriffis@gentoo.org>2004-07-14 18:37:01 +0000
commitb2be3263a7bb8672d8380da9c44f0d5fdfd4d42c (patch)
tree7ed06af483c0d13e1cba293b629e943abb6537e9
parentsync IUSE (missing), don't assign S=${WORKDIR}/${P}, trim trailing whitespace... (diff)
downloadgentoo-2-b2be3263a7bb8672d8380da9c44f0d5fdfd4d42c.tar.gz
gentoo-2-b2be3263a7bb8672d8380da9c44f0d5fdfd4d42c.tar.bz2
gentoo-2-b2be3263a7bb8672d8380da9c44f0d5fdfd4d42c.zip
sync IUSE (missing), don't assign S=${WORKDIR}/${P}
-rw-r--r--dev-perl/IO-Tty/IO-Tty-0.04-r1.ebuild4
-rw-r--r--dev-perl/IO-Tty/IO-Tty-0.04.ebuild4
-rw-r--r--dev-perl/IO-Tty/IO-Tty-1.02-r1.ebuild4
-rw-r--r--dev-perl/IO-Tty/IO-Tty-1.02.ebuild4
-rw-r--r--dev-perl/IO-stringy/IO-stringy-2.108-r1.ebuild5
-rw-r--r--dev-perl/IO-stringy/IO-stringy-2.108.ebuild5
-rw-r--r--dev-perl/IO-stringy/IO-stringy-2.109.ebuild5
-rw-r--r--dev-perl/IPC-ShareLite/IPC-ShareLite-0.08.ebuild4
-rw-r--r--dev-perl/IPC-ShareLite/IPC-ShareLite-0.09.ebuild4
-rw-r--r--dev-perl/libnet/libnet-1.11-r1.ebuild4
-rw-r--r--dev-perl/libnet/libnet-1.11.ebuild4
-rw-r--r--dev-perl/libnet/libnet-1.13.ebuild4
-rw-r--r--dev-perl/libnet/libnet-1.16.ebuild4
-rw-r--r--dev-perl/libnet/libnet-1.17.ebuild4
-rw-r--r--dev-perl/libnet/libnet-1.18.ebuild4
-rw-r--r--media-gfx/xli/xli-1.17.0.ebuild4
-rw-r--r--media-gfx/xpaint/xpaint-2.6.2-r1.ebuild3
-rw-r--r--media-gfx/xpaint/xpaint-2.6.9.ebuild4
-rw-r--r--media-gfx/xpaint/xpaint-2.7.0.ebuild4
-rw-r--r--media-gfx/xzgv/xzgv-0.7-r1.ebuild4
-rw-r--r--media-gfx/xzgv/xzgv-0.8.ebuild4
21 files changed, 42 insertions, 44 deletions
diff --git a/dev-perl/IO-Tty/IO-Tty-0.04-r1.ebuild b/dev-perl/IO-Tty/IO-Tty-0.04-r1.ebuild
index 73c3c6b052d4..54d10d217693 100644
--- a/dev-perl/IO-Tty/IO-Tty-0.04-r1.ebuild
+++ b/dev-perl/IO-Tty/IO-Tty-0.04-r1.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Tty/IO-Tty-0.04-r1.ebuild,v 1.7 2004/06/25 00:40:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Tty/IO-Tty-0.04-r1.ebuild,v 1.8 2004/07/14 18:32:45 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="IO::Tty and IO::Pty modules for Perl"
HOMEPAGE="http://cpan.valueclick.com/authors/id/G/GB/GBARR/${P}.readme"
SRC_URI="http://cpan.valueclick.com/authors/id/G/GB/GBARR/${P}.tar.gz"
@@ -12,5 +11,6 @@ SRC_URI="http://cpan.valueclick.com/authors/id/G/GB/GBARR/${P}.tar.gz"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha"
+IUSE=""
mymake="/usr"
diff --git a/dev-perl/IO-Tty/IO-Tty-0.04.ebuild b/dev-perl/IO-Tty/IO-Tty-0.04.ebuild
index 5389dfd04711..2d68899a65d6 100644
--- a/dev-perl/IO-Tty/IO-Tty-0.04.ebuild
+++ b/dev-perl/IO-Tty/IO-Tty-0.04.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Tty/IO-Tty-0.04.ebuild,v 1.14 2004/06/25 00:40:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Tty/IO-Tty-0.04.ebuild,v 1.15 2004/07/14 18:32:45 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="IO::Tty and IO::Pty modules for Perl"
HOMEPAGE="http://cpan.valueclick.com/authors/id/G/GB/GBARR/${P}.readme"
SRC_URI="http://cpan.valueclick.com/authors/id/G/GB/GBARR/${P}.tar.gz"
@@ -12,5 +11,6 @@ SRC_URI="http://cpan.valueclick.com/authors/id/G/GB/GBARR/${P}.tar.gz"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha"
+IUSE=""
mymake="/usr"
diff --git a/dev-perl/IO-Tty/IO-Tty-1.02-r1.ebuild b/dev-perl/IO-Tty/IO-Tty-1.02-r1.ebuild
index bf16b51f28ab..d76ff6ac2d82 100644
--- a/dev-perl/IO-Tty/IO-Tty-1.02-r1.ebuild
+++ b/dev-perl/IO-Tty/IO-Tty-1.02-r1.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Tty/IO-Tty-1.02-r1.ebuild,v 1.7 2004/06/25 00:40:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Tty/IO-Tty-1.02-r1.ebuild,v 1.8 2004/07/14 18:32:45 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="IO::Tty and IO::Pty modules for Perl"
HOMEPAGE="http://cpan.valueclick.com/authors/id/R/RG/RGIERSIG/${P}.readme"
SRC_URI="http://cpan.valueclick.com/authors/id/R/RG/RGIERSIG/${P}.tar.gz"
@@ -12,5 +11,6 @@ SRC_URI="http://cpan.valueclick.com/authors/id/R/RG/RGIERSIG/${P}.tar.gz"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha s390"
+IUSE=""
mymake="/usr"
diff --git a/dev-perl/IO-Tty/IO-Tty-1.02.ebuild b/dev-perl/IO-Tty/IO-Tty-1.02.ebuild
index cb5e690ca700..fb62e6c1c6b8 100644
--- a/dev-perl/IO-Tty/IO-Tty-1.02.ebuild
+++ b/dev-perl/IO-Tty/IO-Tty-1.02.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Tty/IO-Tty-1.02.ebuild,v 1.7 2004/06/25 00:40:28 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-Tty/IO-Tty-1.02.ebuild,v 1.8 2004/07/14 18:32:45 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="IO::Tty and IO::Pty modules for Perl"
HOMEPAGE="http://cpan.valueclick.com/authors/id/R/RG/RGIERSIG/${P}.readme"
SRC_URI="http://cpan.valueclick.com/authors/id/R/RG/RGIERSIG/${P}.tar.gz"
@@ -12,5 +11,6 @@ SRC_URI="http://cpan.valueclick.com/authors/id/R/RG/RGIERSIG/${P}.tar.gz"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha"
+IUSE=""
mymake="/usr"
diff --git a/dev-perl/IO-stringy/IO-stringy-2.108-r1.ebuild b/dev-perl/IO-stringy/IO-stringy-2.108-r1.ebuild
index 3af1344ae34f..62b3510ec0ad 100644
--- a/dev-perl/IO-stringy/IO-stringy-2.108-r1.ebuild
+++ b/dev-perl/IO-stringy/IO-stringy-2.108-r1.ebuild
@@ -1,11 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-stringy/IO-stringy-2.108-r1.ebuild,v 1.7 2004/06/25 00:40:18 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-stringy/IO-stringy-2.108-r1.ebuild,v 1.8 2004/07/14 18:32:09 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
-
DESCRIPTION="A Perl module for I/O on in-core objects like strings and arrays"
SRC_URI="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.readme"
@@ -13,3 +11,4 @@ HOMEPAGE="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.readme"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha s390"
+IUSE=""
diff --git a/dev-perl/IO-stringy/IO-stringy-2.108.ebuild b/dev-perl/IO-stringy/IO-stringy-2.108.ebuild
index 846a1341f404..a12ccce618c3 100644
--- a/dev-perl/IO-stringy/IO-stringy-2.108.ebuild
+++ b/dev-perl/IO-stringy/IO-stringy-2.108.ebuild
@@ -1,11 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-stringy/IO-stringy-2.108.ebuild,v 1.7 2004/06/25 00:40:18 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-stringy/IO-stringy-2.108.ebuild,v 1.8 2004/07/14 18:32:09 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
-
DESCRIPTION="A Perl module for I/O on in-core objects like strings and arrays"
SRC_URI="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.readme"
@@ -13,3 +11,4 @@ HOMEPAGE="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.readme"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha"
+IUSE=""
diff --git a/dev-perl/IO-stringy/IO-stringy-2.109.ebuild b/dev-perl/IO-stringy/IO-stringy-2.109.ebuild
index 2c867894cbe7..c1452be939c9 100644
--- a/dev-perl/IO-stringy/IO-stringy-2.109.ebuild
+++ b/dev-perl/IO-stringy/IO-stringy-2.109.ebuild
@@ -1,11 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-stringy/IO-stringy-2.109.ebuild,v 1.2 2004/06/25 00:40:18 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-stringy/IO-stringy-2.109.ebuild,v 1.3 2004/07/14 18:32:09 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
-
DESCRIPTION="A Perl module for I/O on in-core objects like strings and arrays"
SRC_URI="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.readme"
@@ -13,5 +11,6 @@ HOMEPAGE="http://www.cpan.org/modules/by-module/IO/ERYQ/${P}.readme"
SLOT="0"
LICENSE="Artistic"
KEYWORDS="~x86 ~amd64 ~ppc ~sparc ~alpha ~s390"
+IUSE=""
SRC_TEST="do"
diff --git a/dev-perl/IPC-ShareLite/IPC-ShareLite-0.08.ebuild b/dev-perl/IPC-ShareLite/IPC-ShareLite-0.08.ebuild
index 8b88e140d6ec..f3bcd2bd2519 100644
--- a/dev-perl/IPC-ShareLite/IPC-ShareLite-0.08.ebuild
+++ b/dev-perl/IPC-ShareLite/IPC-ShareLite-0.08.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IPC-ShareLite/IPC-ShareLite-0.08.ebuild,v 1.8 2004/06/25 00:40:48 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IPC-ShareLite/IPC-ShareLite-0.08.ebuild,v 1.9 2004/07/14 18:33:38 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="IPC::ShareLite module for perl"
SRC_URI="http://www.cpan.org/authors/id/M/MA/MAURICE/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/authors/id/M/MA/MAURICE/"
@@ -12,6 +11,7 @@ HOMEPAGE="http://www.cpan.org/authors/id/M/MA/MAURICE/"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 amd64 ppc sparc alpha"
+IUSE=""
DEPEND="${DEPEND}"
diff --git a/dev-perl/IPC-ShareLite/IPC-ShareLite-0.09.ebuild b/dev-perl/IPC-ShareLite/IPC-ShareLite-0.09.ebuild
index 20b61def7acc..ae86f80b5c81 100644
--- a/dev-perl/IPC-ShareLite/IPC-ShareLite-0.09.ebuild
+++ b/dev-perl/IPC-ShareLite/IPC-ShareLite-0.09.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IPC-ShareLite/IPC-ShareLite-0.09.ebuild,v 1.5 2004/06/25 00:40:48 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IPC-ShareLite/IPC-ShareLite-0.09.ebuild,v 1.6 2004/07/14 18:33:38 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="IPC::ShareLite module for perl"
SRC_URI="http://www.cpan.org/authors/id/M/MA/MAURICE/${P}.tar.gz"
HOMEPAGE="http://www.cpan.org/authors/id/M/MA/MAURICE/"
@@ -12,6 +11,7 @@ HOMEPAGE="http://www.cpan.org/authors/id/M/MA/MAURICE/"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 amd64 ~ppc sparc alpha"
+IUSE=""
DEPEND="${DEPEND}"
diff --git a/dev-perl/libnet/libnet-1.11-r1.ebuild b/dev-perl/libnet/libnet-1.11-r1.ebuild
index ec68a9b90c1c..2d1b7ed8cb0e 100644
--- a/dev-perl/libnet/libnet-1.11-r1.ebuild
+++ b/dev-perl/libnet/libnet-1.11-r1.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.11-r1.ebuild,v 1.10 2004/06/25 00:41:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.11-r1.ebuild,v 1.11 2004/07/14 18:37:01 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="A URI Perl Module"
SRC_URI="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.tar.gz"
HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.readme"
@@ -12,6 +11,7 @@ HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_I
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha hppa"
+IUSE=""
src_compile() {
cp ${O}/files/libnet.cfg .
diff --git a/dev-perl/libnet/libnet-1.11.ebuild b/dev-perl/libnet/libnet-1.11.ebuild
index 5fb56f4ffabf..707f4f4d5e26 100644
--- a/dev-perl/libnet/libnet-1.11.ebuild
+++ b/dev-perl/libnet/libnet-1.11.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.11.ebuild,v 1.16 2004/06/25 00:41:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.11.ebuild,v 1.17 2004/07/14 18:37:01 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="A URI Perl Module"
SRC_URI="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.tar.gz"
HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.readme"
@@ -12,6 +11,7 @@ HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_I
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ppc sparc alpha"
+IUSE=""
src_compile() {
cp ${O}/files/libnet.cfg .
diff --git a/dev-perl/libnet/libnet-1.13.ebuild b/dev-perl/libnet/libnet-1.13.ebuild
index 2c3ecfe65139..73c27c08f0f8 100644
--- a/dev-perl/libnet/libnet-1.13.ebuild
+++ b/dev-perl/libnet/libnet-1.13.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.13.ebuild,v 1.7 2004/06/25 00:41:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.13.ebuild,v 1.8 2004/07/14 18:37:01 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="A URI Perl Module"
SRC_URI="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.tar.gz"
HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.readme"
@@ -12,6 +11,7 @@ HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_I
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 amd64 ~ppc ~sparc alpha hppa"
+IUSE=""
src_compile() {
cp ${O}/files/libnet.cfg .
diff --git a/dev-perl/libnet/libnet-1.16.ebuild b/dev-perl/libnet/libnet-1.16.ebuild
index cb247217b038..37de3587ef3b 100644
--- a/dev-perl/libnet/libnet-1.16.ebuild
+++ b/dev-perl/libnet/libnet-1.16.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.16.ebuild,v 1.7 2004/06/25 00:41:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.16.ebuild,v 1.8 2004/07/14 18:37:01 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="A URI Perl Module"
SRC_URI="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.tar.gz"
HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.readme"
@@ -12,6 +11,7 @@ HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_I
SLOT="0"
LICENSE="Artistic"
KEYWORDS="x86 ~amd64 ~ppc sparc ~alpha hppa ~mips"
+IUSE=""
src_compile() {
cp ${O}/files/libnet.cfg .
diff --git a/dev-perl/libnet/libnet-1.17.ebuild b/dev-perl/libnet/libnet-1.17.ebuild
index 619ae208a462..d631c9f42fc1 100644
--- a/dev-perl/libnet/libnet-1.17.ebuild
+++ b/dev-perl/libnet/libnet-1.17.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.17.ebuild,v 1.6 2004/06/25 00:41:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.17.ebuild,v 1.7 2004/07/14 18:37:01 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="A URI Perl Module"
SRC_URI="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.tar.gz"
HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.readme"
@@ -12,6 +11,7 @@ HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_I
SLOT="0"
LICENSE="Artistic"
KEYWORDS="~x86 ~amd64 ppc ~sparc alpha ~hppa ia64 s390"
+IUSE=""
src_compile() {
cp ${O}/files/libnet.cfg .
diff --git a/dev-perl/libnet/libnet-1.18.ebuild b/dev-perl/libnet/libnet-1.18.ebuild
index 42288a0b914d..7c0fa847254e 100644
--- a/dev-perl/libnet/libnet-1.18.ebuild
+++ b/dev-perl/libnet/libnet-1.18.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.18.ebuild,v 1.2 2004/06/25 00:41:49 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/libnet/libnet-1.18.ebuild,v 1.3 2004/07/14 18:37:01 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="A URI Perl Module"
SRC_URI="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.tar.gz"
HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_IPC/Net/${P}.readme"
@@ -12,6 +11,7 @@ HOMEPAGE="http://cpan.valueclick.com/modules/by-category/05_Networking_Devices_I
SLOT="0"
LICENSE="Artistic"
KEYWORDS="~x86 ~amd64 ~ppc ~sparc ~alpha ~hppa ~ia64 ~s390"
+IUSE=""
src_compile() {
cp ${O}/files/libnet.cfg .
diff --git a/media-gfx/xli/xli-1.17.0.ebuild b/media-gfx/xli/xli-1.17.0.ebuild
index 36c04f9d63b5..4f3c72a22c98 100644
--- a/media-gfx/xli/xli-1.17.0.ebuild
+++ b/media-gfx/xli/xli-1.17.0.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/xli/xli-1.17.0.ebuild,v 1.13 2004/06/24 22:52:25 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/xli/xli-1.17.0.ebuild,v 1.14 2004/07/14 18:33:40 agriffis Exp $
inherit alternatives
-S=${WORKDIR}/${P}
DESCRIPTION="X Load Image: view images or load them to root window"
SRC_URI="ftp://ftp.freebsd.org/pub/FreeBSD/ports/distfiles/${P}.tar.gz"
HOMEPAGE="http://pantransit.reptiles.org/prog/"
@@ -12,6 +11,7 @@ HOMEPAGE="http://pantransit.reptiles.org/prog/"
SLOT="0"
LICENSE="X11"
KEYWORDS="x86 ppc hppa ~amd64"
+IUSE=""
DEPEND="virtual/x11
>=sys-libs/zlib-1.1.4
diff --git a/media-gfx/xpaint/xpaint-2.6.2-r1.ebuild b/media-gfx/xpaint/xpaint-2.6.2-r1.ebuild
index a3589c688aad..3b659e258868 100644
--- a/media-gfx/xpaint/xpaint-2.6.2-r1.ebuild
+++ b/media-gfx/xpaint/xpaint-2.6.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/xpaint/xpaint-2.6.2-r1.ebuild,v 1.8 2004/06/24 22:52:56 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/xpaint/xpaint-2.6.2-r1.ebuild,v 1.9 2004/07/14 18:33:55 agriffis Exp $
S=${WORKDIR}/xpaint
DESCRIPTION="XPaint is an image editor which supports most standard paint program options."
@@ -10,6 +10,7 @@ HOMEPAGE="http://home.worldonline.dk/~torsten/xpaint/"
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86"
+IUSE=""
DEPEND=">=media-libs/tiff-3.2
virtual/x11
diff --git a/media-gfx/xpaint/xpaint-2.6.9.ebuild b/media-gfx/xpaint/xpaint-2.6.9.ebuild
index 8f7a94e56031..0d18d17a69fa 100644
--- a/media-gfx/xpaint/xpaint-2.6.9.ebuild
+++ b/media-gfx/xpaint/xpaint-2.6.9.ebuild
@@ -1,8 +1,7 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/xpaint/xpaint-2.6.9.ebuild,v 1.6 2004/06/24 22:52:56 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/xpaint/xpaint-2.6.9.ebuild,v 1.7 2004/07/14 18:33:55 agriffis Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="XPaint is an image editor which supports most standard paint program options."
SRC_URI="mirror://sourceforge/sf-xpaint/${P}.tar.bz2"
HOMEPAGE="http://sf-xpaint.sourceforge.net/"
@@ -10,6 +9,7 @@ HOMEPAGE="http://sf-xpaint.sourceforge.net/"
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86"
+IUSE=""
DEPEND=">=media-libs/tiff-3.2
virtual/x11
diff --git a/media-gfx/xpaint/xpaint-2.7.0.ebuild b/media-gfx/xpaint/xpaint-2.7.0.ebuild
index fe006493b891..325259b3da06 100644
--- a/media-gfx/xpaint/xpaint-2.7.0.ebuild
+++ b/media-gfx/xpaint/xpaint-2.7.0.ebuild
@@ -1,8 +1,7 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/xpaint/xpaint-2.7.0.ebuild,v 1.6 2004/06/24 22:52:56 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/xpaint/xpaint-2.7.0.ebuild,v 1.7 2004/07/14 18:33:55 agriffis Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="XPaint is an image editor which supports most standard paint program options."
SRC_URI="mirror://sourceforge/sf-xpaint/${P}.tar.bz2"
HOMEPAGE="http://sf-xpaint.sourceforge.net/"
@@ -10,6 +9,7 @@ HOMEPAGE="http://sf-xpaint.sourceforge.net/"
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86 ~sparc"
+IUSE=""
DEPEND=">=media-libs/tiff-3.2
virtual/x11
diff --git a/media-gfx/xzgv/xzgv-0.7-r1.ebuild b/media-gfx/xzgv/xzgv-0.7-r1.ebuild
index 190a0ba70177..a97b36841fc6 100644
--- a/media-gfx/xzgv/xzgv-0.7-r1.ebuild
+++ b/media-gfx/xzgv/xzgv-0.7-r1.ebuild
@@ -1,8 +1,7 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/xzgv/xzgv-0.7-r1.ebuild,v 1.8 2004/06/24 22:53:50 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/xzgv/xzgv-0.7-r1.ebuild,v 1.9 2004/07/14 18:34:44 agriffis Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="An X image viewer."
SRC_URI="http://xzgv.browser.org/${P}.tar.gz"
HOMEPAGE="http://xzgv.browser.org/"
@@ -10,6 +9,7 @@ HOMEPAGE="http://xzgv.browser.org/"
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86"
+IUSE=""
DEPEND="virtual/x11
media-libs/libpng
diff --git a/media-gfx/xzgv/xzgv-0.8.ebuild b/media-gfx/xzgv/xzgv-0.8.ebuild
index ea3e397b3de0..ebcad4341bf7 100644
--- a/media-gfx/xzgv/xzgv-0.8.ebuild
+++ b/media-gfx/xzgv/xzgv-0.8.ebuild
@@ -1,8 +1,7 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/xzgv/xzgv-0.8.ebuild,v 1.4 2004/06/24 22:53:50 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/xzgv/xzgv-0.8.ebuild,v 1.5 2004/07/14 18:34:44 agriffis Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="An X image viewer."
SRC_URI="http://xzgv.browser.org/${P}.tar.gz"
HOMEPAGE="http://xzgv.browser.org/"
@@ -10,6 +9,7 @@ HOMEPAGE="http://xzgv.browser.org/"
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="~x86"
+IUSE=""
DEPEND="virtual/x11
sys-apps/gawk