aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTheo Chatzimichos <tampakrap@gentoo.org>2013-07-02 21:12:36 +0200
committerTheo Chatzimichos <tampakrap@gentoo.org>2013-07-03 01:37:59 +0200
commit2f24493ceae5f3c2011efac43c98ae0d53fcab91 (patch)
treea08698ac7fb634cba75f44fe98dc967ad0272360 /setup.py
parentAdd stuff to gitignore (diff)
downloadidentity.gentoo.org-2f24493ceae5f3c2011efac43c98ae0d53fcab91.tar.gz
identity.gentoo.org-2f24493ceae5f3c2011efac43c98ae0d53fcab91.tar.bz2
identity.gentoo.org-2f24493ceae5f3c2011efac43c98ae0d53fcab91.zip
Remove os.path from setup.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index bbb1c22..cf3e916 100755
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,6 @@
from setuptools import setup, find_packages
import okupy
-import os
setup(
name='okupy',
@@ -13,7 +12,7 @@ setup(
author_email='identity@gentoo.org',
url='http://github.com/gentoo/identity.gentoo.org',
description='Django LDAP webUI and OpenID provider for the Gentoo Linux project',
- long_description=open(os.path.join(os.path.dirname(__file__), 'README.md')).read(),
+ long_description=open('README.md').read(),
keywords='django, ldap, gentoo',
packages=find_packages(),
include_package_data=True,