summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-misc')
-rw-r--r--sci-misc/lttoolbox/lttoolbox-3.3.3.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/sci-misc/lttoolbox/lttoolbox-3.3.3.ebuild b/sci-misc/lttoolbox/lttoolbox-3.3.3.ebuild
index ad7dca2d16a2..28266cdb4f73 100644
--- a/sci-misc/lttoolbox/lttoolbox-3.3.3.ebuild
+++ b/sci-misc/lttoolbox/lttoolbox-3.3.3.ebuild
@@ -1,8 +1,9 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-inherit autotools
+
+inherit autotools flag-o-matic
DESCRIPTION="Toolbox for lexical processing, morphological analysis and generation of words"
HOMEPAGE="https://www.apertium.org"
@@ -23,5 +24,8 @@ src_prepare() {
}
src_configure() {
+ # bug 619446
+ append-cxxflags -std=c++14
+
econf $(use_enable static-libs static)
}