summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/happydoc')
-rw-r--r--dev-python/happydoc/happydoc-2.0.1.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-python/happydoc/happydoc-2.0.1.ebuild b/dev-python/happydoc/happydoc-2.0.1.ebuild
index 77aa627661a5..58caf5d5f6d5 100644
--- a/dev-python/happydoc/happydoc-2.0.1.ebuild
+++ b/dev-python/happydoc/happydoc-2.0.1.ebuild
@@ -1,7 +1,7 @@
# HappyDoc is a tool for extracting documentation from Python source code.
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-python/happydoc/happydoc-2.0.1.ebuild,v 1.1 2002/05/15 02:53:21 jnelson Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/happydoc/happydoc-2.0.1.ebuild,v 1.2 2002/05/15 03:48:46 jnelson Exp $
# HappyDoc version numbering is not very compatible with portage -- kludgeing
S=${WORKDIR}/HappyDoc-r2_0_1/
@@ -12,7 +12,7 @@ HOMEPAGE="http://happydoc.sourceforge.net/"
DEPEND="virtual/python"
SLOT="0"
-LICENSE=""
+LICENSE="as-is"
src_compile() {
python setup.py build || die
@@ -20,5 +20,6 @@ src_compile() {
src_install() {
python setup.py install --root=${D} --prefix=/usr || die
- dodoc CHANGES.txt README.txt test_happydoc.py
+ dodoc INSTALL.txt LICENSE.txt CHANGES.txt README.txt test_happydoc.py
+ dohtml -r srcdocs/*
}