summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/XML-Parser')
-rw-r--r--dev-perl/XML-Parser/XML-Parser-2.31.ebuild15
1 files changed, 15 insertions, 0 deletions
diff --git a/dev-perl/XML-Parser/XML-Parser-2.31.ebuild b/dev-perl/XML-Parser/XML-Parser-2.31.ebuild
new file mode 100644
index 000000000000..b7290ed82979
--- /dev/null
+++ b/dev-perl/XML-Parser/XML-Parser-2.31.ebuild
@@ -0,0 +1,15 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/XML-Parser/XML-Parser-2.31.ebuild,v 1.1 2002/05/08 21:59:20 seemant Exp $
+
+. /usr/portage/eclass/inherit.eclass || die
+inherit perl-module
+
+S=${WORKDIR}/${P}
+DESCRIPTION="A Perl extension interface to James Clark's XML parser, expat."
+SRC_URI="http://cpan.valueclick.com/modules/by-category/11_String_Lang_Text_Proc/XML/${P}.tar.gz"
+HOMEPAGE="http://cpan.valueclick.com/modules/by-category/11_String_Lang_Text_Proc/XML/${P}.readme"
+
+DEPEND="${DEPEND}
+ >=dev-libs/expat-1.95.1-r1"