summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Net-SSLeay/Net-SSLeay-1.25.ebuild')
-rw-r--r--dev-perl/Net-SSLeay/Net-SSLeay-1.25.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/dev-perl/Net-SSLeay/Net-SSLeay-1.25.ebuild b/dev-perl/Net-SSLeay/Net-SSLeay-1.25.ebuild
index 492e80b8cfb1..1b40f65e9fc9 100644
--- a/dev-perl/Net-SSLeay/Net-SSLeay-1.25.ebuild
+++ b/dev-perl/Net-SSLeay/Net-SSLeay-1.25.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-SSLeay/Net-SSLeay-1.25.ebuild,v 1.13 2006/07/04 13:56:12 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Net-SSLeay/Net-SSLeay-1.25.ebuild,v 1.14 2006/08/05 19:32:15 mcummings Exp $
inherit perl-module multilib
@@ -15,7 +15,8 @@ SLOT="0"
KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd"
IUSE=""
-DEPEND="dev-libs/openssl"
+DEPEND="dev-libs/openssl
+ dev-lang/perl"
RDEPEND="${DEPEND}"
export OPTIMIZE="$CFLAGS"
@@ -28,4 +29,5 @@ src_unpack() {
sed -i -e "s:openssl_path/lib:openssl_path/$(get_libdir):" \
${S}/Makefile.PL || die
fi
-} \ No newline at end of file
+}
+