summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/system-config-language/system-config-language-1.1.11.ebuild')
-rw-r--r--app-admin/system-config-language/system-config-language-1.1.11.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/app-admin/system-config-language/system-config-language-1.1.11.ebuild b/app-admin/system-config-language/system-config-language-1.1.11.ebuild
index 7fad58499e38..9f9e73420951 100644
--- a/app-admin/system-config-language/system-config-language-1.1.11.ebuild
+++ b/app-admin/system-config-language/system-config-language-1.1.11.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/system-config-language/system-config-language-1.1.11.ebuild,v 1.1 2006/09/05 21:26:47 dberkholz Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/system-config-language/system-config-language-1.1.11.ebuild,v 1.2 2006/09/05 21:55:06 dberkholz Exp $
-inherit rpm
+inherit python rpm
# Revision of the RPM. Shouldn't affect us, as we're just grabbing the source
# tarball out of it
@@ -35,3 +35,7 @@ src_install() {
fperms 644 /etc/pam.d/${PN}
}
+
+pkg_postrm() {
+ python_mod_cleanup /usr/share/${PN}
+}