summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/twisted-conch/ChangeLog8
-rw-r--r--dev-python/twisted-conch/twisted-conch-10.2.0.ebuild23
-rw-r--r--dev-python/twisted-lore/ChangeLog8
-rw-r--r--dev-python/twisted-lore/twisted-lore-10.2.0.ebuild22
-rw-r--r--dev-python/twisted-mail/ChangeLog8
-rw-r--r--dev-python/twisted-mail/twisted-mail-10.2.0.ebuild22
-rw-r--r--dev-python/twisted-names/ChangeLog8
-rw-r--r--dev-python/twisted-names/twisted-names-10.2.0.ebuild21
-rw-r--r--dev-python/twisted-news/ChangeLog8
-rw-r--r--dev-python/twisted-news/twisted-news-10.2.0.ebuild22
-rw-r--r--dev-python/twisted-runner/ChangeLog8
-rw-r--r--dev-python/twisted-runner/twisted-runner-10.2.0.ebuild23
12 files changed, 175 insertions, 6 deletions
diff --git a/dev-python/twisted-conch/ChangeLog b/dev-python/twisted-conch/ChangeLog
index ab16e32362df..58c01add9d34 100644
--- a/dev-python/twisted-conch/ChangeLog
+++ b/dev-python/twisted-conch/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/twisted-conch
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/ChangeLog,v 1.59 2010/10/25 02:54:30 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/ChangeLog,v 1.60 2010/12/22 21:36:42 arfrever Exp $
+
+*twisted-conch-10.2.0 (22 Dec 2010)
+
+ 22 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +twisted-conch-10.2.0.ebuild:
+ Version bump.
25 Oct 2010; Jeroen Roovers <jer@gentoo.org> twisted-conch-10.1.0.ebuild:
Stable for HPPA (bug #333211).
diff --git a/dev-python/twisted-conch/twisted-conch-10.2.0.ebuild b/dev-python/twisted-conch/twisted-conch-10.2.0.ebuild
new file mode 100644
index 000000000000..d1df4a27d7be
--- /dev/null
+++ b/dev-python/twisted-conch/twisted-conch-10.2.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/twisted-conch-10.2.0.ebuild,v 1.1 2010/12/22 21:36:42 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
+MY_PACKAGE="Conch"
+
+inherit twisted versionator
+
+DESCRIPTION="Twisted SSHv2 implementation"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*
+ dev-python/pyasn1
+ >=dev-python/pycrypto-1.9_alpha6"
+RDEPEND="${DEPEND}"
+
+PYTHON_MODNAME="twisted/conch twisted/plugins"
diff --git a/dev-python/twisted-lore/ChangeLog b/dev-python/twisted-lore/ChangeLog
index 16f770ace5a2..eea052777f51 100644
--- a/dev-python/twisted-lore/ChangeLog
+++ b/dev-python/twisted-lore/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/twisted-lore
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-lore/ChangeLog,v 1.42 2010/08/18 22:37:28 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-lore/ChangeLog,v 1.43 2010/12/22 21:41:31 arfrever Exp $
+
+*twisted-lore-10.2.0 (22 Dec 2010)
+
+ 22 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +twisted-lore-10.2.0.ebuild:
+ Version bump.
18 Aug 2010; Markos Chandras <hwoarang@gentoo.org>
twisted-lore-10.1.0.ebuild:
diff --git a/dev-python/twisted-lore/twisted-lore-10.2.0.ebuild b/dev-python/twisted-lore/twisted-lore-10.2.0.ebuild
new file mode 100644
index 000000000000..1d0df80d81ed
--- /dev/null
+++ b/dev-python/twisted-lore/twisted-lore-10.2.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-lore/twisted-lore-10.2.0.ebuild,v 1.1 2010/12/22 21:41:31 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
+MY_PACKAGE="Lore"
+
+inherit twisted versionator
+
+DESCRIPTION="Twisted documentation system"
+
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*
+ dev-python/twisted-web"
+RDEPEND="${DEPEND}"
+
+PYTHON_MODNAME="twisted/lore twisted/plugins"
diff --git a/dev-python/twisted-mail/ChangeLog b/dev-python/twisted-mail/ChangeLog
index 2e496af2c311..c819b97906e8 100644
--- a/dev-python/twisted-mail/ChangeLog
+++ b/dev-python/twisted-mail/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/twisted-mail
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/ChangeLog,v 1.50 2010/10/25 02:55:03 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/ChangeLog,v 1.51 2010/12/22 21:48:41 arfrever Exp $
+
+*twisted-mail-10.2.0 (22 Dec 2010)
+
+ 22 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +twisted-mail-10.2.0.ebuild:
+ Version bump.
25 Oct 2010; Jeroen Roovers <jer@gentoo.org> twisted-mail-10.1.0.ebuild:
Stable for HPPA (bug #333211).
diff --git a/dev-python/twisted-mail/twisted-mail-10.2.0.ebuild b/dev-python/twisted-mail/twisted-mail-10.2.0.ebuild
new file mode 100644
index 000000000000..013ba6434715
--- /dev/null
+++ b/dev-python/twisted-mail/twisted-mail-10.2.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-mail/twisted-mail-10.2.0.ebuild,v 1.1 2010/12/22 21:48:41 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
+MY_PACKAGE="Mail"
+
+inherit twisted versionator
+
+DESCRIPTION="A Twisted Mail library, server and client"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ia64-hpux ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*
+ =dev-python/twisted-names-$(get_version_component_range 1-2)*"
+RDEPEND="${DEPEND}"
+
+PYTHON_MODNAME="twisted/mail twisted/plugins"
diff --git a/dev-python/twisted-names/ChangeLog b/dev-python/twisted-names/ChangeLog
index b31643475344..73d518652566 100644
--- a/dev-python/twisted-names/ChangeLog
+++ b/dev-python/twisted-names/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/twisted-names
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-names/ChangeLog,v 1.48 2010/10/25 02:56:22 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-names/ChangeLog,v 1.49 2010/12/22 21:44:51 arfrever Exp $
+
+*twisted-names-10.2.0 (22 Dec 2010)
+
+ 22 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +twisted-names-10.2.0.ebuild:
+ Version bump.
25 Oct 2010; Jeroen Roovers <jer@gentoo.org> twisted-names-10.1.0.ebuild:
Stable for HPPA (bug #333211).
diff --git a/dev-python/twisted-names/twisted-names-10.2.0.ebuild b/dev-python/twisted-names/twisted-names-10.2.0.ebuild
new file mode 100644
index 000000000000..2b5074784d5b
--- /dev/null
+++ b/dev-python/twisted-names/twisted-names-10.2.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-names/twisted-names-10.2.0.ebuild,v 1.1 2010/12/22 21:44:51 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
+MY_PACKAGE="Names"
+
+inherit twisted versionator
+
+DESCRIPTION="A Twisted DNS implementation"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*"
+RDEPEND="${DEPEND}"
+
+PYTHON_MODNAME="twisted/names twisted/plugins"
diff --git a/dev-python/twisted-news/ChangeLog b/dev-python/twisted-news/ChangeLog
index 1bce027eb836..dbd399ce1145 100644
--- a/dev-python/twisted-news/ChangeLog
+++ b/dev-python/twisted-news/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/twisted-news
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-news/ChangeLog,v 1.40 2010/08/18 23:35:09 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-news/ChangeLog,v 1.41 2010/12/22 21:51:28 arfrever Exp $
+
+*twisted-news-10.2.0 (22 Dec 2010)
+
+ 22 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +twisted-news-10.2.0.ebuild:
+ Version bump.
18 Aug 2010; Markos Chandras <hwoarang@gentoo.org>
twisted-news-10.1.0.ebuild:
diff --git a/dev-python/twisted-news/twisted-news-10.2.0.ebuild b/dev-python/twisted-news/twisted-news-10.2.0.ebuild
new file mode 100644
index 000000000000..491bbd8c1c89
--- /dev/null
+++ b/dev-python/twisted-news/twisted-news-10.2.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-news/twisted-news-10.2.0.ebuild,v 1.1 2010/12/22 21:51:28 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
+MY_PACKAGE="News"
+
+inherit twisted versionator
+
+DESCRIPTION="Twisted News is an NNTP server and programming library."
+
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*
+ =dev-python/twisted-mail-$(get_version_component_range 1-2)*"
+RDEPEND="${DEPEND}"
+
+PYTHON_MODNAME="twisted/news twisted/plugins"
diff --git a/dev-python/twisted-runner/ChangeLog b/dev-python/twisted-runner/ChangeLog
index d2e2115bedec..9205c3aeefe3 100644
--- a/dev-python/twisted-runner/ChangeLog
+++ b/dev-python/twisted-runner/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/twisted-runner
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-runner/ChangeLog,v 1.39 2010/08/18 23:35:33 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-runner/ChangeLog,v 1.40 2010/12/22 21:53:54 arfrever Exp $
+
+*twisted-runner-10.2.0 (22 Dec 2010)
+
+ 22 Dec 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ +twisted-runner-10.2.0.ebuild:
+ Version bump.
18 Aug 2010; Markos Chandras <hwoarang@gentoo.org>
twisted-runner-10.1.0.ebuild:
diff --git a/dev-python/twisted-runner/twisted-runner-10.2.0.ebuild b/dev-python/twisted-runner/twisted-runner-10.2.0.ebuild
new file mode 100644
index 000000000000..3de162b51b5c
--- /dev/null
+++ b/dev-python/twisted-runner/twisted-runner-10.2.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-runner/twisted-runner-10.2.0.ebuild,v 1.1 2010/12/22 21:53:54 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* *-jython"
+MY_PACKAGE="Runner"
+
+inherit twisted versionator
+
+DESCRIPTION="Twisted Runner is a process management library and inetd replacement."
+
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1)*"
+RDEPEND="${DEPEND}"
+
+PROVIDE="virtual/inetd"
+
+PYTHON_MODNAME="twisted/runner"