summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-06-11 14:50:12 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-06-11 14:50:12 +0000
commitd6c8e9290bd67c5b05a1178a901365516be78ced (patch)
treeb642eda2bd6507f18691f88ae323616852cc23bc /x11-misc/icesndcfg/icesndcfg-0.8.ebuild
parentminor qpkg improvement (diff)
downloadhistorical-d6c8e9290bd67c5b05a1178a901365516be78ced.tar.gz
historical-d6c8e9290bd67c5b05a1178a901365516be78ced.tar.bz2
historical-d6c8e9290bd67c5b05a1178a901365516be78ced.zip
new package
Diffstat (limited to 'x11-misc/icesndcfg/icesndcfg-0.8.ebuild')
-rw-r--r--x11-misc/icesndcfg/icesndcfg-0.8.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/x11-misc/icesndcfg/icesndcfg-0.8.ebuild b/x11-misc/icesndcfg/icesndcfg-0.8.ebuild
new file mode 100644
index 000000000000..c18d76a5179d
--- /dev/null
+++ b/x11-misc/icesndcfg/icesndcfg-0.8.ebuild
@@ -0,0 +1,38 @@
+# Copyright 2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/icesndcfg/icesndcfg-0.8.ebuild,v 1.1 2002/06/11 14:50:12 seemant Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="IceWM sound editor."
+SRC_URI="http://www.selena.kherson.ua/xvadim/${P}.tar.bz2"
+HOMEPAGE="http://www.selena.kherson.ua/xvadim"
+
+DEPEND="virtual/x11
+ =x11-libs/gtk+-1.2*
+ esd? ( media-sound/esound )"
+
+#RDEPEND="x11-wm/icewm
+# nls? ( sys-devel/gettext )"
+
+SLOT="0"
+LICENSE="GPL-2"
+
+src_compile () {
+
+ local myconf
+
+ use nls || myconf="--disable-nls"
+ use esd \
+ && myconf="${myconf} --enable-esd" \
+ || myconf="${myconf} --disable-esd"
+
+ econf \
+ ${myconf} || die
+ emake || die
+}
+
+src_install () {
+ einstall || die
+
+ dodoc AUTHORS COPYING TODO README
+}