summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBernard Cafarelli <voyageur@gentoo.org>2009-09-21 15:41:04 +0000
committerBernard Cafarelli <voyageur@gentoo.org>2009-09-21 15:41:04 +0000
commitb1f3a10962ee447e7541785a69960ae660f1f963 (patch)
treef60752c2aa07e6e64d2a826096f2f1447a40e94d /gnustep-apps/simpleagenda/simpleagenda-0.39.ebuild
parentremove unused use flag (diff)
downloadhistorical-b1f3a10962ee447e7541785a69960ae660f1f963.tar.gz
historical-b1f3a10962ee447e7541785a69960ae660f1f963.tar.bz2
historical-b1f3a10962ee447e7541785a69960ae660f1f963.zip
Version bump, fix description typo
Package-Manager: portage-2.2_rc41/cvs/Linux x86_64
Diffstat (limited to 'gnustep-apps/simpleagenda/simpleagenda-0.39.ebuild')
-rw-r--r--gnustep-apps/simpleagenda/simpleagenda-0.39.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnustep-apps/simpleagenda/simpleagenda-0.39.ebuild b/gnustep-apps/simpleagenda/simpleagenda-0.39.ebuild
new file mode 100644
index 000000000000..e8884b325347
--- /dev/null
+++ b/gnustep-apps/simpleagenda/simpleagenda-0.39.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnustep-apps/simpleagenda/simpleagenda-0.39.ebuild,v 1.1 2009/09/21 15:41:04 voyageur Exp $
+
+EAPI=2
+inherit autotools gnustep-2
+
+MY_PN=SimpleAgenda
+DESCRIPTION="a simple calendar and agenda application"
+HOMEPAGE="http://coyote.octets.fr/pub/gnustep/"
+SRC_URI="http://coyote.octets.fr/pub/gnustep/${MY_PN}-${PV}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="dev-libs/libical
+ >=virtual/gnustep-back-0.13.0"
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+src_prepare() {
+ sed -e "s/${MY_PN}/${MY_PN}-${PV}/" -i configure.ac || die "sed failed"
+ eautoreconf
+}