summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSaleem Abdulrasool <compnerd@gentoo.org>2008-03-01 23:20:01 +0000
committerSaleem Abdulrasool <compnerd@gentoo.org>2008-03-01 23:20:01 +0000
commit39b52593d59200f69efc0909d62d00d4d23fc509 (patch)
treef7f0deb0bf3bf630f0542260756feb56bd4c5e2a /dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild
parentstable x86, bug 211972 (diff)
downloadhistorical-39b52593d59200f69efc0909d62d00d4d23fc509.tar.gz
historical-39b52593d59200f69efc0909d62d00d4d23fc509.tar.bz2
historical-39b52593d59200f69efc0909d62d00d4d23fc509.zip
add pkgconfig dep (bug #206099)
Package-Manager: portage-2.1.4.4
Diffstat (limited to 'dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild')
-rw-r--r--dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild9
1 files changed, 5 insertions, 4 deletions
diff --git a/dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild b/dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild
index 533414134b0d..3720947eb8fd 100644
--- a/dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild
+++ b/dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild,v 1.3 2006/03/19 15:50:25 metalgod Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild,v 1.4 2008/03/01 23:20:01 compnerd Exp $
inherit mono
@@ -15,9 +15,10 @@ IUSE=""
RDEPEND=">=dev-lang/mono-1.1.10
>=dev-libs/glib-2.0"
-DEPEND="${RDEPEND}"
+DEPEND="${RDEPEND}
+ >=dev-util/pkgconfig-0.20"
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die
dodoc AUTHORS NEWS README
}