aboutsummaryrefslogtreecommitdiff
path: root/etc
diff options
context:
space:
mode:
Diffstat (limited to 'etc')
-rw-r--r--etc/sudoers.d/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/etc/sudoers.d/Makefile b/etc/sudoers.d/Makefile
new file mode 100644
index 0000000..9780c6f
--- /dev/null
+++ b/etc/sudoers.d/Makefile
@@ -0,0 +1,20 @@
+# $Id: Makefile 454 2007-05-30 09:56:54Z zzam $
+
+SHELL = /bin/bash
+
+MYDIR = $(DESTDIR)/etc/sudoers.d
+SUBDIRS =
+BINS =
+CONFS = vdr
+
+all:
+
+install:
+ @install -m 0750 -o root -g root -d $(MYDIR)
+ #install -m 0755 -o root -g root $(BINS) $(MYDIR)
+ @install -m 0440 -o root -g root $(CONFS) $(MYDIR)
+ @for DIR in $(SUBDIRS); do \
+ $(MAKE) -C $$DIR install; \
+ done
+
+.PHONY: all install