aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index be1224f..13f2bb9 100644
--- a/Makefile
+++ b/Makefile
@@ -41,7 +41,7 @@ build: $(HTMLS) $(IMAGES)
# document in devmanual gets a unique ID, which is used to
# quickly tie search matches to the corresponding documents.
documents.js: bin/build_search_documents.py $(XMLS)
- @./bin/build_search_documents.py $(XMLS) > $@ && echo "$@ built"
+ @python3 bin/build_search_documents.py $(XMLS) > $@ && echo "$@ built"
%.png : %.svg
rsvg-convert --output=$@ $<