summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'freetype/builds/compiler/emx.mk')
-rw-r--r--freetype/builds/compiler/emx.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/freetype/builds/compiler/emx.mk b/freetype/builds/compiler/emx.mk
index bbb76049..b3b6047e 100644
--- a/freetype/builds/compiler/emx.mk
+++ b/freetype/builds/compiler/emx.mk
@@ -3,7 +3,7 @@
#
-# Copyright (C) 2003-2020 by
+# Copyright (C) 2003-2021 by
# David Turner, Robert Wilhelm, and Werner Lemberg.
#
# This file is part of the FreeType project, and may only be used, modified,
@@ -58,14 +58,14 @@ T := -o$(space)
#
# These should concern: debug output, optimization & warnings.
#
-# Use the ANSIFLAGS variable to define the compiler flags used to enfore
+# Use the ANSIFLAGS variable to define the compiler flags used to enforce
# ANSI compliance.
#
CFLAGS ?= -c -g -O6 -Wall
# ANSIFLAGS: Put there the flags used to make your compiler ANSI-compliant.
#
-ANSIFLAGS :=
+ANSIFLAGS ?=
# Library linking