summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'acct-user/restic-rest-server/restic-rest-server-0.ebuild')
-rw-r--r--acct-user/restic-rest-server/restic-rest-server-0.ebuild13
1 files changed, 13 insertions, 0 deletions
diff --git a/acct-user/restic-rest-server/restic-rest-server-0.ebuild b/acct-user/restic-rest-server/restic-rest-server-0.ebuild
new file mode 100644
index 0000000..7e7a448
--- /dev/null
+++ b/acct-user/restic-rest-server/restic-rest-server-0.ebuild
@@ -0,0 +1,13 @@
+# Copyright 2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit acct-user
+
+DESCRIPTION="Restic REST server user"
+ACCT_USER_ID=-1
+ACCT_USER_GROUPS=( ${PN} )
+ACCT_USER_HOME="/var/lib/${PN}"
+
+acct-user_add_deps