summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/tomboy-reminder/tomboy-reminder-0.9.1.ebuild')
-rw-r--r--x11-plugins/tomboy-reminder/tomboy-reminder-0.9.1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-plugins/tomboy-reminder/tomboy-reminder-0.9.1.ebuild b/x11-plugins/tomboy-reminder/tomboy-reminder-0.9.1.ebuild
new file mode 100644
index 000000000000..45c82ca3def2
--- /dev/null
+++ b/x11-plugins/tomboy-reminder/tomboy-reminder-0.9.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/tomboy-reminder/tomboy-reminder-0.9.1.ebuild,v 1.1 2009/01/25 15:44:55 loki_val Exp $
+
+EAPI=2
+
+inherit base autotools mono
+
+DESCRIPTION="Reminder Plugin for Tomboy"
+HOMEPAGE="http://flukkost.nu/blog/tomboy-reminder/"
+SRC_URI="http://flukkost.nu/${P}.tar.bz2"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-lang/mono-2.0
+ >=app-misc/tomboy-0.12"
+DEPEND="${RDEPEND}
+ >=dev-util/pkgconfig-0.19"
+
+PATCHES=(
+ "${FILESDIR}/${PN}-0.9-unicode-regex.patch"
+)
+
+src_install() {
+ make DESTDIR="${D}" install || die "install failed"
+ dodoc README NEWS ChangeLog AUTHORS || die "dodoc failed"
+}