summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc')
-rw-r--r--x11-misc/shutterbug/ChangeLog9
-rw-r--r--x11-misc/shutterbug/shutterbug-1.7.32.ebuild28
2 files changed, 35 insertions, 2 deletions
diff --git a/x11-misc/shutterbug/ChangeLog b/x11-misc/shutterbug/ChangeLog
index 89e16e1d2317..965a2420e0db 100644
--- a/x11-misc/shutterbug/ChangeLog
+++ b/x11-misc/shutterbug/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for x11-misc/shutterbug
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/shutterbug/ChangeLog,v 1.29 2011/11/12 10:48:10 jlec Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/shutterbug/ChangeLog,v 1.30 2012/02/12 22:35:09 mabi Exp $
+
+*shutterbug-1.7.32 (12 Feb 2012)
+
+ 12 Feb 2012; Matti Bickel <mabi@gentoo.org> +shutterbug-1.7.32.ebuild:
+ version bump
12 Nov 2011; Justin Lecher <jlec@gentoo.org> shutterbug-1.6.36.ebuild:
Corrected slotting for png and tiff
diff --git a/x11-misc/shutterbug/shutterbug-1.7.32.ebuild b/x11-misc/shutterbug/shutterbug-1.7.32.ebuild
new file mode 100644
index 000000000000..1d6159b1df5c
--- /dev/null
+++ b/x11-misc/shutterbug/shutterbug-1.7.32.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/shutterbug/shutterbug-1.7.32.ebuild,v 1.1 2012/02/12 22:35:09 mabi Exp $
+
+EAPI="4"
+
+inherit fox
+
+DESCRIPTION="Screenshot utility based on the FOX Toolkit"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ppc ~ppc64 ~sparc ~x86"
+IUSE="+jpeg +png +tiff"
+
+DEPEND="
+ x11-libs/fox:1.7
+ jpeg? ( virtual/jpeg )
+ png? ( media-libs/libpng:0 )
+ tiff? ( media-libs/tiff:0 )"
+
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ FOXCONF="$(use_enable jpeg) \
+ $(use_enable png) \
+ $(use_enable tiff)" fox_src_configure
+}