summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/lilo/lilo-22.7.3-r1.ebuild4
-rw-r--r--sys-boot/lilo/lilo-22.8-r1.ebuild4
-rw-r--r--sys-boot/lilo/lilo-22.8.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/sys-boot/lilo/lilo-22.7.3-r1.ebuild b/sys-boot/lilo/lilo-22.7.3-r1.ebuild
index ca0f2c74035d..ae08edfa9c78 100644
--- a/sys-boot/lilo/lilo-22.7.3-r1.ebuild
+++ b/sys-boot/lilo/lilo-22.7.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.7.3-r1.ebuild,v 1.4 2007/04/21 20:54:56 chainsaw Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.7.3-r1.ebuild,v 1.5 2007/06/26 02:50:06 mr_bones_ Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -40,7 +40,7 @@ src_unpack() {
# Do not try to read the partition table on LVM2
epatch ${FILESDIR}/${P}-lvm2-not-partionable.patch
- # this patch is needed when booting PXE and the device you're using
+ # this patch is needed when booting PXE and the device you're using
# emulates vga console via serial console.
# IE.. B.B.o.o.o.o.t.t.i.i.n.n.g.g....l.l.i.i.n.n.u.u.x.x and stair stepping.
use pxeserial && epatch ${FILESDIR}/${P}-novga.patch
diff --git a/sys-boot/lilo/lilo-22.8-r1.ebuild b/sys-boot/lilo/lilo-22.8-r1.ebuild
index 7ddac71cc628..f131f8025abf 100644
--- a/sys-boot/lilo/lilo-22.8-r1.ebuild
+++ b/sys-boot/lilo/lilo-22.8-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.8-r1.ebuild,v 1.1 2007/04/28 22:03:26 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.8-r1.ebuild,v 1.2 2007/06/26 02:50:06 mr_bones_ Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -38,7 +38,7 @@ src_unpack() {
# Do not install diag1.img, bug #149887
epatch ${FILESDIR}/${P}-makefile.patch
- # this patch is needed when booting PXE and the device you're using
+ # this patch is needed when booting PXE and the device you're using
# emulates vga console via serial console.
# IE.. B.B.o.o.o.o.t.t.i.i.n.n.g.g....l.l.i.i.n.n.u.u.x.x and stair stepping.
use pxeserial && epatch ${FILESDIR}/${P}-novga.patch
diff --git a/sys-boot/lilo/lilo-22.8.ebuild b/sys-boot/lilo/lilo-22.8.ebuild
index 91de4e40b0b0..c50303a08ba4 100644
--- a/sys-boot/lilo/lilo-22.8.ebuild
+++ b/sys-boot/lilo/lilo-22.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.8.ebuild,v 1.2 2007/04/21 20:54:56 chainsaw Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.8.ebuild,v 1.3 2007/06/26 02:50:06 mr_bones_ Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -37,7 +37,7 @@ src_unpack() {
# Do not install diag1.img, bug #149887
epatch ${FILESDIR}/${P}-makefile.patch
- # this patch is needed when booting PXE and the device you're using
+ # this patch is needed when booting PXE and the device you're using
# emulates vga console via serial console.
# IE.. B.B.o.o.o.o.t.t.i.i.n.n.g.g....l.l.i.i.n.n.u.u.x.x and stair stepping.
use pxeserial && epatch ${FILESDIR}/${P}-novga.patch