summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/wget')
-rw-r--r--net-misc/wget/wget-1.5.3-r1.ebuild20
1 files changed, 10 insertions, 10 deletions
diff --git a/net-misc/wget/wget-1.5.3-r1.ebuild b/net-misc/wget/wget-1.5.3-r1.ebuild
index 7b122375d7fd..1632432a6c5b 100644
--- a/net-misc/wget/wget-1.5.3-r1.ebuild
+++ b/net-misc/wget/wget-1.5.3-r1.ebuild
@@ -1,14 +1,13 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-misc/wget/wget-1.5.3-r1.ebuild,v 1.5 2000/11/01 04:44:22 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/wget/wget-1.5.3-r1.ebuild,v 1.6 2001/03/06 05:27:28 achim Exp $
-P=wget-1.5.3
A="${P}.tar.gz wget-new-percentage-3.0.tgz"
S=${WORKDIR}/${P}
DESCRIPTION="Network utility to retrieve files from the WWW"
-SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/wget/${A}
- ftp://prep.ai.mit.edu/gnu/wget/${A}
+SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/wget/${P}.tar.gz
+ ftp://prep.ai.mit.edu/gnu/wget/${P}.tar.gz
http://www.biscom.net/~cade/away/projects/wget-new-percentage-3.0.tgz"
HOMEPAGE="http://www.cg.tuwien.ac.at/~prikryl/wget.html"
@@ -20,15 +19,16 @@ src_unpack () {
cp ../../wget-new-percentage/wget-new-percentage.c .
patch retr.c < ../../wget-new-percentage/wget-new-percentage.diff
}
-src_compile() {
- try ./configure --prefix=/usr --sysconfdir=/etc/wget --disable-debug
+src_compile() {
+
+ try ./configure --prefix=/usr --sysconfdir=/etc/wget --infodir=/usr/share/info --disable-debug
try make
}
-src_install() {
- cd ${S}
- try make prefix=${D}/usr sysconfdir=${D}/etc/wget install
- prepinfo
+src_install() {
+
+ try make prefix=${D}/usr sysconfdir=${D}/etc/wget infodir=${D}/usr/share/info install
+
dodoc AUTHORS COPYING ChangeLog MACHINES MAILING-LIST NEWS README TODO
dodoc doc/sample.wgetrc
}