summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kttsd/kttsd-3.4.0.ebuild')
-rw-r--r--kde-base/kttsd/kttsd-3.4.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/kde-base/kttsd/kttsd-3.4.0.ebuild b/kde-base/kttsd/kttsd-3.4.0.ebuild
new file mode 100644
index 000000000000..209514539b85
--- /dev/null
+++ b/kde-base/kttsd/kttsd-3.4.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kttsd/kttsd-3.4.0.ebuild,v 1.1 2005/03/13 21:19:10 danarmak Exp $
+KMNAME=kdeaccessibility
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta
+
+DESCRIPTION="KDE text-to-speech subsystem"
+KEYWORDS="~x86 ~amd64"
+IUSE="gstreamer"
+DEPEND="$(deprange $PV $MAXKDEVER kde-base/arts)
+ $(deprange $PV $MAXKDEVER kde-base/kcontrol)
+ gstreamer? ( >=media-libs/gstreamer-0.8.7 )
+ >=dev-util/pkgconfig-0.9.0"
+
+RDEPEND="
+|| ( app-accessibility/festival
+app-accessibility/epos
+app-accessibility/flite
+app-accessibility/freetts
+)"
+
+myconf="$(use_enable gstreamer kttsd-gstreamer)"
+