summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/nltk')
-rw-r--r--dev-python/nltk/ChangeLog6
-rw-r--r--dev-python/nltk/nltk-2.0.1_rc1.ebuild4
-rw-r--r--dev-python/nltk/nltk-2.0_beta9.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/dev-python/nltk/ChangeLog b/dev-python/nltk/ChangeLog
index e87a84bef88c..cd1d577a6c2e 100644
--- a/dev-python/nltk/ChangeLog
+++ b/dev-python/nltk/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/nltk
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nltk/ChangeLog,v 1.9 2012/02/19 01:15:42 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nltk/ChangeLog,v 1.10 2012/02/25 16:25:58 patrick Exp $
+
+ 25 Feb 2012; Patrick Lauer <patrick@gentoo.org> nltk-2.0.1_rc1.ebuild,
+ nltk-2.0_beta9.ebuild:
+ Restricting pypy
19 Feb 2012; Markos Chandras <hwoarang@gentoo.org> nltk-2.0.1_rc1.ebuild,
nltk-2.0_beta9.ebuild:
diff --git a/dev-python/nltk/nltk-2.0.1_rc1.ebuild b/dev-python/nltk/nltk-2.0.1_rc1.ebuild
index a43d18f8835d..b62c895a1f10 100644
--- a/dev-python/nltk/nltk-2.0.1_rc1.ebuild
+++ b/dev-python/nltk/nltk-2.0.1_rc1.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nltk/nltk-2.0.1_rc1.ebuild,v 1.3 2012/02/19 01:15:42 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nltk/nltk-2.0.1_rc1.ebuild,v 1.4 2012/02/25 16:25:58 patrick Exp $
EAPI=3
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS=1
-RESTRICT_PYTHON_ABIS="3.*"
+RESTRICT_PYTHON_ABIS="3.* 2.7-pypy-*"
inherit distutils
diff --git a/dev-python/nltk/nltk-2.0_beta9.ebuild b/dev-python/nltk/nltk-2.0_beta9.ebuild
index 11cd5f14e18e..d838ea06e6a0 100644
--- a/dev-python/nltk/nltk-2.0_beta9.ebuild
+++ b/dev-python/nltk/nltk-2.0_beta9.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nltk/nltk-2.0_beta9.ebuild,v 1.6 2012/02/19 01:15:42 hwoarang Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nltk/nltk-2.0_beta9.ebuild,v 1.7 2012/02/25 16:25:58 patrick Exp $
EAPI=3
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS=1
-RESTRICT_PYTHON_ABIS="3.*"
+RESTRICT_PYTHON_ABIS="3.* 2.7-pypy-*"
inherit distutils