summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/XML-Sablot')
-rw-r--r--dev-perl/XML-Sablot/XML-Sablot-0.50.ebuild47
-rw-r--r--dev-perl/XML-Sablot/files/digest-XML-Sablot-0.501
2 files changed, 48 insertions, 0 deletions
diff --git a/dev-perl/XML-Sablot/XML-Sablot-0.50.ebuild b/dev-perl/XML-Sablot/XML-Sablot-0.50.ebuild
new file mode 100644
index 000000000000..e36137f3aa82
--- /dev/null
+++ b/dev-perl/XML-Sablot/XML-Sablot-0.50.ebuild
@@ -0,0 +1,47 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/XML-Sablot/XML-Sablot-0.50.ebuild,v 1.1 2001/02/16 20:01:14 achim Exp $
+
+P=XML-Sablotron-${PV}
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+CATEGORY="dev-perl"
+DESCRIPTION="Perl Module for Sablotron"
+#SRC_URI="http://www.gingerall.com/perl/rd?url=sablot/${A}"
+#HOMEPAGE="http://www.gingerall.com/charlie-bin/get/webGA/act/xml-sab.act"
+SRC_URI="http://cpan.valueclick.com/modules/by-category/11_String_Lang_Text_Proc/XML/${A}"
+HOMEPAGE="http://cpan.valueclick.com/modules/by-category/11_String_Lang_Text_Proc/XML/${PN}.${PV}.readme"
+
+DEPEND=">=sys-devel/perl-5
+ >=app-text/sablotron-0.44"
+
+src_unpack() {
+
+ mkdir ${S}
+ cd ${S}
+ unpack ${A}
+
+}
+
+src_compile() {
+
+ cd ${S}
+ perl Makefile.PL
+ try make
+ try make test
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make PREFIX=${D}/usr install
+ dodoc Changes README MANIFEST
+}
+
+
+
+
+
+
diff --git a/dev-perl/XML-Sablot/files/digest-XML-Sablot-0.50 b/dev-perl/XML-Sablot/files/digest-XML-Sablot-0.50
new file mode 100644
index 000000000000..f90c9b91735e
--- /dev/null
+++ b/dev-perl/XML-Sablot/files/digest-XML-Sablot-0.50
@@ -0,0 +1 @@
+MD5 dc08084f738df02b7ff78399a293b780 XML-Sablotron-0.50.tar.gz