summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Geo-IP/Geo-IP-1.39.ebuild')
-rw-r--r--dev-perl/Geo-IP/Geo-IP-1.39.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-perl/Geo-IP/Geo-IP-1.39.ebuild b/dev-perl/Geo-IP/Geo-IP-1.39.ebuild
new file mode 100644
index 000000000000..56fa8cc9b012
--- /dev/null
+++ b/dev-perl/Geo-IP/Geo-IP-1.39.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Geo-IP/Geo-IP-1.39.ebuild,v 1.1 2011/06/15 15:24:24 jer Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=BORISZ
+inherit perl-module multilib
+
+DESCRIPTION="Look up country by IP Address"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND="dev-libs/geoip"
+RDEPEND="${DEPEND}"
+
+SRC_TEST=no
+myconf="LIBS=-L/usr/$(get_libdir)"