summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2007-09-28 18:16:05 +0000
committerCaleb Tennis <caleb@gentoo.org>2007-09-28 18:16:05 +0000
commit37965c318564f0ad5d4ac228dd7a62eb41b84223 (patch)
treef9f8e7d917fcb512e286354a0b9cb0e2914837a2 /x11-libs/libqxt
parentUse XulRunner if present; setup /etc/gre.d/gre.conf if only mozilla-firefox i... (diff)
downloadgentoo-2-37965c318564f0ad5d4ac228dd7a62eb41b84223.tar.gz
gentoo-2-37965c318564f0ad5d4ac228dd7a62eb41b84223.tar.bz2
gentoo-2-37965c318564f0ad5d4ac228dd7a62eb41b84223.zip
Fix use flag: openssl -> ssl
(Portage version: 2.1.3.9)
Diffstat (limited to 'x11-libs/libqxt')
-rw-r--r--x11-libs/libqxt/ChangeLog5
-rw-r--r--x11-libs/libqxt/libqxt-0.2.4.ebuild8
2 files changed, 8 insertions, 5 deletions
diff --git a/x11-libs/libqxt/ChangeLog b/x11-libs/libqxt/ChangeLog
index 6f68a4631e8d..8478c444fb50 100644
--- a/x11-libs/libqxt/ChangeLog
+++ b/x11-libs/libqxt/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for x11-libs/libqxt
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/libqxt/ChangeLog,v 1.1 2007/09/28 12:15:26 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libqxt/ChangeLog,v 1.2 2007/09/28 18:16:05 caleb Exp $
+
+ 28 Sep 2007; Caleb Tennis <caleb@gentoo.org> libqxt-0.2.4.ebuild:
+ Fix use flag: openssl -> ssl
*libqxt-0.2.4 (28 Sep 2007)
diff --git a/x11-libs/libqxt/libqxt-0.2.4.ebuild b/x11-libs/libqxt/libqxt-0.2.4.ebuild
index e91351b8e5c5..41740c5457cb 100644
--- a/x11-libs/libqxt/libqxt-0.2.4.ebuild
+++ b/x11-libs/libqxt/libqxt-0.2.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/libqxt/libqxt-0.2.4.ebuild,v 1.2 2007/09/28 15:42:11 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libqxt/libqxt-0.2.4.ebuild,v 1.3 2007/09/28 18:16:05 caleb Exp $
inherit eutils qt4
@@ -12,10 +12,10 @@ LICENSE="CPL-1.0"
SLOT="0"
KEYWORDS="~x86 ~amd64"
-IUSE="openssl fastcgi debug"
+IUSE="ssl fastcgi debug"
DEPEND=">=x11-libs/qt-4.2
- openssl? ( >=dev-libs/openssl-0.9.8 )
+ ssl? ( >=dev-libs/openssl-0.9.8 )
fastcgi? ( >=dev-libs/fcgi-2.4 )"
RDEPEND="${DEPEND}"
@@ -27,7 +27,7 @@ src_compile() {
local myconf
use debug && myconf="${myconf} -debug"
- use !openssl && myconf="${myconf} -nomake crypto"
+ use !ssl && myconf="${myconf} -nomake crypto"
use !fastcgi && myconf="${myconf} -nomake web"
./configure -prefix /usr ${myconf}