summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 19:49:22 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 19:49:22 +0000
commitc0415e5e1003d226d007c0f3615e547030213f02 (patch)
treecf0529a926ad6bb88a1a806024070ba9ec3a7b88 /sys-devel/gcc-sparc64
parentNew version, using prepackaged tarballs. Fixes #97879. (diff)
downloadgentoo-2-c0415e5e1003d226d007c0f3615e547030213f02.tar.gz
gentoo-2-c0415e5e1003d226d007c0f3615e547030213f02.tar.bz2
gentoo-2-c0415e5e1003d226d007c0f3615e547030213f02.zip
QA: Cleaner einfo, ewarn, eerror and echo usage
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'sys-devel/gcc-sparc64')
-rw-r--r--sys-devel/gcc-sparc64/gcc-sparc64-3.3.4.ebuild10
-rw-r--r--sys-devel/gcc-sparc64/gcc-sparc64-3.3.5.ebuild10
-rw-r--r--sys-devel/gcc-sparc64/gcc-sparc64-3.3.6.ebuild10
-rw-r--r--sys-devel/gcc-sparc64/gcc-sparc64-3.4.3.ebuild10
4 files changed, 20 insertions, 20 deletions
diff --git a/sys-devel/gcc-sparc64/gcc-sparc64-3.3.4.ebuild b/sys-devel/gcc-sparc64/gcc-sparc64-3.3.4.ebuild
index e9251872e992..eef5d4d9fa25 100644
--- a/sys-devel/gcc-sparc64/gcc-sparc64-3.3.4.ebuild
+++ b/sys-devel/gcc-sparc64/gcc-sparc64-3.3.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.3.4.ebuild,v 1.8 2005/03/24 01:41:52 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.3.4.ebuild,v 1.9 2005/07/09 19:46:45 swegener Exp $
# Variables
inherit eutils flag-o-matic
@@ -111,14 +111,14 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "To facilitate an easier kernel build, you may wish to add the following line to your profile:"
- einfo ""
+ einfo
einfo "alias ${MYARCH}make=\"make ARCH=${MYARCH} CROSS_COMPILE=${MYARCH}-unknown-linux-gnu-\""
- einfo ""
+ einfo
einfo "Then to compile a kernel, simply goto the kernel source directory, and issue:"
einfo "${MYARCH}make <target>"
einfo "Where <target> is one of the usual kernel targets"
- einfo ""
+ einfo
epause 10
}
diff --git a/sys-devel/gcc-sparc64/gcc-sparc64-3.3.5.ebuild b/sys-devel/gcc-sparc64/gcc-sparc64-3.3.5.ebuild
index fd018735f2e9..a3836a6aef59 100644
--- a/sys-devel/gcc-sparc64/gcc-sparc64-3.3.5.ebuild
+++ b/sys-devel/gcc-sparc64/gcc-sparc64-3.3.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.3.5.ebuild,v 1.5 2005/03/24 01:41:52 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.3.5.ebuild,v 1.6 2005/07/09 19:46:45 swegener Exp $
# Variables
inherit eutils flag-o-matic
@@ -111,14 +111,14 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "To facilitate an easier kernel build, you may wish to add the following line to your profile:"
- einfo ""
+ einfo
einfo "alias ${MYARCH}make=\"make ARCH=${MYARCH} CROSS_COMPILE=${MYARCH}-unknown-linux-gnu-\""
- einfo ""
+ einfo
einfo "Then to compile a kernel, simply goto the kernel source directory, and issue:"
einfo "${MYARCH}make <target>"
einfo "Where <target> is one of the usual kernel targets"
- einfo ""
+ einfo
epause 10
}
diff --git a/sys-devel/gcc-sparc64/gcc-sparc64-3.3.6.ebuild b/sys-devel/gcc-sparc64/gcc-sparc64-3.3.6.ebuild
index abd2edd12c5a..54629376c743 100644
--- a/sys-devel/gcc-sparc64/gcc-sparc64-3.3.6.ebuild
+++ b/sys-devel/gcc-sparc64/gcc-sparc64-3.3.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.3.6.ebuild,v 1.1 2005/06/08 00:46:55 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.3.6.ebuild,v 1.2 2005/07/09 19:46:45 swegener Exp $
# Variables
inherit eutils flag-o-matic
@@ -111,14 +111,14 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "To facilitate an easier kernel build, you may wish to add the following line to your profile:"
- einfo ""
+ einfo
einfo "alias ${MYARCH}make=\"make ARCH=${MYARCH} CROSS_COMPILE=${MYARCH}-unknown-linux-gnu-\""
- einfo ""
+ einfo
einfo "Then to compile a kernel, simply goto the kernel source directory, and issue:"
einfo "${MYARCH}make <target>"
einfo "Where <target> is one of the usual kernel targets"
- einfo ""
+ einfo
epause 10
}
diff --git a/sys-devel/gcc-sparc64/gcc-sparc64-3.4.3.ebuild b/sys-devel/gcc-sparc64/gcc-sparc64-3.4.3.ebuild
index edfbe07942e2..a3c8a132ccde 100644
--- a/sys-devel/gcc-sparc64/gcc-sparc64-3.4.3.ebuild
+++ b/sys-devel/gcc-sparc64/gcc-sparc64-3.4.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.4.3.ebuild,v 1.2 2005/01/11 13:31:56 gustavoz Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc-sparc64/gcc-sparc64-3.4.3.ebuild,v 1.3 2005/07/09 19:46:45 swegener Exp $
# Variables
@@ -112,14 +112,14 @@ src_install() {
}
pkg_postinst() {
- einfo ""
+ einfo
einfo "To facilitate an easier kernel build, you may wish to add the following line to your profile:"
- einfo ""
+ einfo
einfo "alias ${MYARCH}make=\"make ARCH=${MYARCH} CROSS_COMPILE=${MYARCH}-unknown-linux-gnu-\""
- einfo ""
+ einfo
einfo "Then to compile a kernel, simply goto the kernel source directory, and issue:"
einfo "${MYARCH}make <target>"
einfo "Where <target> is one of the usual kernel targets"
- einfo ""
+ einfo
epause 10
}