summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2010-02-01 18:36:43 +0000
committerJeroen Roovers <jer@gentoo.org>2010-02-01 18:36:43 +0000
commitace21c5394da016d2e706537924ab2da83709584 (patch)
tree046f1239ba080f10b98adfe762dd32c30c6664fb /sys-boot
parentold (diff)
downloadgentoo-2-ace21c5394da016d2e706537924ab2da83709584.tar.gz
gentoo-2-ace21c5394da016d2e706537924ab2da83709584.tar.bz2
gentoo-2-ace21c5394da016d2e706537924ab2da83709584.zip
Version bump.
(Portage version: 2.2_rc62/cvs/Linux i686)
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/unetbootin/ChangeLog9
-rw-r--r--sys-boot/unetbootin/unetbootin-391.ebuild37
2 files changed, 44 insertions, 2 deletions
diff --git a/sys-boot/unetbootin/ChangeLog b/sys-boot/unetbootin/ChangeLog
index 359f35bd09e5..b012f54aca61 100644
--- a/sys-boot/unetbootin/ChangeLog
+++ b/sys-boot/unetbootin/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-boot/unetbootin
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.27 2009/12/17 09:16:25 jer Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/ChangeLog,v 1.28 2010/02/01 18:36:43 jer Exp $
+
+*unetbootin-391 (01 Feb 2010)
+
+ 01 Feb 2010; Jeroen Roovers <jer@gentoo.org> +unetbootin-391.ebuild:
+ Version bump.
17 Dec 2009; Jeroen Roovers <jer@gentoo.org> -unetbootin-372.ebuild:
Remove old.
diff --git a/sys-boot/unetbootin/unetbootin-391.ebuild b/sys-boot/unetbootin/unetbootin-391.ebuild
new file mode 100644
index 000000000000..5db57b8018b7
--- /dev/null
+++ b/sys-boot/unetbootin/unetbootin-391.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/unetbootin/unetbootin-391.ebuild,v 1.1 2010/02/01 18:36:43 jer Exp $
+
+inherit qt4
+
+DESCRIPTION="Universal Netboot Installer creates Live USB systems for various OS
+distributions."
+HOMEPAGE="http://unetbootin.sourceforge.net/"
+SRC_URI="mirror://sourceforge/unetbootin/${PN}-source-${PV}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}"
+
+DEPEND="x11-libs/qt-gui"
+RDEPEND="${DEPEND}
+ sys-fs/mtools
+ sys-boot/syslinux
+ app-arch/p7zip"
+
+src_compile() {
+ lupdate unetbootin.pro
+ lrelease unetbootin.pro
+ eqmake4 unetbootin.pro
+ emake || die "make failed"
+}
+
+src_install() {
+ dodoc README.TXT
+ dobin unetbootin || die "dobin failed"
+ insinto /usr/share/applications
+ doins unetbootin.desktop
+}