summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHenrik Brix Andersen <brix@gentoo.org>2005-11-21 10:38:03 +0000
committerHenrik Brix Andersen <brix@gentoo.org>2005-11-21 10:38:03 +0000
commita50e9e31fb3427afb30865193e3ebd64782f6b82 (patch)
tree4bca318b4217b6d6801e7ec3cac972837086bb9f /net-wireless/hostap-utils/hostap-utils-0.4.7.ebuild
parentMarked ~amd64. (diff)
downloadgentoo-2-a50e9e31fb3427afb30865193e3ebd64782f6b82.tar.gz
gentoo-2-a50e9e31fb3427afb30865193e3ebd64782f6b82.tar.bz2
gentoo-2-a50e9e31fb3427afb30865193e3ebd64782f6b82.zip
First release of new stable branch.
(Portage version: 2.0.51.22-r3)
Diffstat (limited to 'net-wireless/hostap-utils/hostap-utils-0.4.7.ebuild')
-rw-r--r--net-wireless/hostap-utils/hostap-utils-0.4.7.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-wireless/hostap-utils/hostap-utils-0.4.7.ebuild b/net-wireless/hostap-utils/hostap-utils-0.4.7.ebuild
new file mode 100644
index 000000000000..832b68e220cd
--- /dev/null
+++ b/net-wireless/hostap-utils/hostap-utils-0.4.7.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-wireless/hostap-utils/hostap-utils-0.4.7.ebuild,v 1.1 2005/11/21 10:36:11 brix Exp $
+
+inherit toolchain-funcs
+
+DESCRIPTION="Utilities for Intersil Prism2/2.5/3 based IEEE 802.11b wireless LAN products"
+
+HOMEPAGE="http://hostap.epitest.fi/"
+SRC_URI="http://hostap.epitest.fi/releases/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+IUSE=""
+
+DEPEND="virtual/libc"
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}" || die "emake failed"
+}
+
+src_install() {
+ dosbin hostap_{crypt_conf,diag,fw_load,io_debug,rid}
+ dosbin prism2_{param,srec}
+ dosbin split_combined_hex
+
+ dodoc README
+}