summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-05-01 22:44:33 +0000
committerMarius Mauch <genone@gentoo.org>2007-05-01 22:44:33 +0000
commit3d932fd37e02780f8b553b2cf2abe66b06861297 (patch)
tree924397e923235fe214a99c358743dcf3e5a7688f /net-analyzer/vnstat
parentReplacing einfo with elog (diff)
downloadgentoo-2-3d932fd37e02780f8b553b2cf2abe66b06861297.tar.gz
gentoo-2-3d932fd37e02780f8b553b2cf2abe66b06861297.tar.bz2
gentoo-2-3d932fd37e02780f8b553b2cf2abe66b06861297.zip
Replacing einfo with elog
(Portage version: 2.1.2.5)
Diffstat (limited to 'net-analyzer/vnstat')
-rw-r--r--net-analyzer/vnstat/ChangeLog6
-rw-r--r--net-analyzer/vnstat/vnstat-1.4-r1.ebuild33
-rw-r--r--net-analyzer/vnstat/vnstat-1.4-r2.ebuild31
-rw-r--r--net-analyzer/vnstat/vnstat-1.4.ebuild33
4 files changed, 58 insertions, 45 deletions
diff --git a/net-analyzer/vnstat/ChangeLog b/net-analyzer/vnstat/ChangeLog
index bee187035ba6..58c6cdbf42a9 100644
--- a/net-analyzer/vnstat/ChangeLog
+++ b/net-analyzer/vnstat/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-analyzer/vnstat
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/vnstat/ChangeLog,v 1.22 2007/04/16 07:50:01 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/vnstat/ChangeLog,v 1.23 2007/05/01 22:44:33 genone Exp $
+
+ 01 May 2007; Marius Mauch <genone@gentoo.org> vnstat-1.4.ebuild,
+ vnstat-1.4-r1.ebuild, vnstat-1.4-r2.ebuild:
+ Replacing einfo with elog
16 Apr 2007; Markus Rothe <corsair@gentoo.org> vnstat-1.4-r2.ebuild:
Stable on ppc64
diff --git a/net-analyzer/vnstat/vnstat-1.4-r1.ebuild b/net-analyzer/vnstat/vnstat-1.4-r1.ebuild
index 8196ae99cfb5..0c7e13bca373 100644
--- a/net-analyzer/vnstat/vnstat-1.4-r1.ebuild
+++ b/net-analyzer/vnstat/vnstat-1.4-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/vnstat/vnstat-1.4-r1.ebuild,v 1.6 2006/09/08 11:07:46 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/vnstat/vnstat-1.4-r1.ebuild,v 1.7 2007/05/01 22:44:33 genone Exp $
inherit eutils toolchain-funcs
@@ -48,23 +48,26 @@ pkg_postinst() {
if [[ -d ${ROOT}/var/spool/vnstat ]] ; then
mv -f "${ROOT}"/var/spool/vnstat/* "${ROOT}"/var/lib/vnstat/ \
&& rmdir "${ROOT}"/var/spool/vnstat
- einfo "vnStat db files moved from /var/spool/vnstat to /var/lib/vnstat"
+ elog "vnStat db files moved from /var/spool/vnstat to /var/lib/vnstat"
+ elog
fi
- einfo "Repeat the following command for every interface you"
- einfo "wish to monitor (replace eth0):"
- einfo " vnstat -u -i eth0"
- einfo
- einfo "Note: if an interface transfers more than ~4GB in"
- einfo "the time between cron runs, you may miss traffic"
- einfo
+ elog "Repeat the following command for every interface you"
+ elog "wish to monitor (replace eth0):"
+ elog " vnstat -u -i eth0"
+ elog
+ elog "Note: if an interface transfers more than ~4GB in"
+ elog "the time between cron runs, you may miss traffic"
+ elog
if [[ -e ${ROOT}/etc/cron.d/vnstat ]] ; then
- einfo "vnstat\'s cron script is now installed as /etc/cron.hourly/vnstat."
- einfo "Please remove /etc/cron.d/vnstat."
+ elog "vnstat\'s cron script is now installed as /etc/cron.hourly/vnstat."
+ elog "Please remove /etc/cron.d/vnstat."
+ elog
else
- einfo "A cron script has been installed to /etc/cron.hourly/vnstat."
+ elog "A cron script has been installed to /etc/cron.hourly/vnstat."
+ elog
fi
- einfo "To update your interface database automatically with"
- einfo "cron, uncomment the lines in /etc/cron.hourly/vnstat."
+ elog "To update your interface database automatically with"
+ elog "cron, uncomment the lines in /etc/cron.hourly/vnstat."
}
diff --git a/net-analyzer/vnstat/vnstat-1.4-r2.ebuild b/net-analyzer/vnstat/vnstat-1.4-r2.ebuild
index 48b1f2ad239e..45084947ab91 100644
--- a/net-analyzer/vnstat/vnstat-1.4-r2.ebuild
+++ b/net-analyzer/vnstat/vnstat-1.4-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/vnstat/vnstat-1.4-r2.ebuild,v 1.7 2007/04/16 07:50:01 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/vnstat/vnstat-1.4-r2.ebuild,v 1.8 2007/05/01 22:44:33 genone Exp $
inherit eutils toolchain-funcs
@@ -50,23 +50,26 @@ pkg_postinst() {
if [[ -d ${ROOT}/var/spool/vnstat ]] ; then
mv -f "${ROOT}"/var/spool/vnstat/* "${ROOT}"/var/lib/vnstat/ \
&& rmdir "${ROOT}"/var/spool/vnstat
- einfo "vnStat db files moved from /var/spool/vnstat to /var/lib/vnstat"
+ elog "vnStat db files moved from /var/spool/vnstat to /var/lib/vnstat"
+ elog
fi
- einfo "Repeat the following command for every interface you"
- einfo "wish to monitor (replace eth0):"
- einfo " vnstat -u -i eth0"
- einfo
- einfo "Note: if an interface transfers more than ~4GB in"
- einfo "the time between cron runs, you may miss traffic"
- einfo
+ elog "Repeat the following command for every interface you"
+ elog "wish to monitor (replace eth0):"
+ elog " vnstat -u -i eth0"
+ elog
+ elog "Note: if an interface transfers more than ~4GB in"
+ elog "the time between cron runs, you may miss traffic"
+ elog
if [[ -e ${ROOT}/etc/cron.d/vnstat ]] ; then
- einfo "vnstat\'s cron script is now installed as /etc/cron.hourly/vnstat."
- einfo "Please remove /etc/cron.d/vnstat."
+ elog "vnstat\'s cron script is now installed as /etc/cron.hourly/vnstat."
+ elog "Please remove /etc/cron.d/vnstat."
+ elog
else
- einfo "A cron script has been installed to /etc/cron.hourly/vnstat."
+ elog "A cron script has been installed to /etc/cron.hourly/vnstat."
+ elog
fi
- einfo "To update your interface database automatically with"
- einfo "cron, uncomment the lines in /etc/cron.hourly/vnstat."
+ elog "To update your interface database automatically with"
+ elog "cron, uncomment the lines in /etc/cron.hourly/vnstat."
}
diff --git a/net-analyzer/vnstat/vnstat-1.4.ebuild b/net-analyzer/vnstat/vnstat-1.4.ebuild
index 66e5ea0aaba9..88aacafff88e 100644
--- a/net-analyzer/vnstat/vnstat-1.4.ebuild
+++ b/net-analyzer/vnstat/vnstat-1.4.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/vnstat/vnstat-1.4.ebuild,v 1.12 2006/06/01 21:20:10 jokey Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/vnstat/vnstat-1.4.ebuild,v 1.13 2007/05/01 22:44:33 genone Exp $
DESCRIPTION="Console-based network traffic monitor that keeps statistics of network usage"
HOMEPAGE="http://humdi.net/vnstat/"
@@ -35,23 +35,26 @@ pkg_postinst() {
if [[ -d ${ROOT}/var/spool/vnstat ]] ; then
mv -f ${ROOT}/var/spool/vnstat/* ${ROOT}/var/lib/vnstat \
&& rmdir ${ROOT}/var/spool/vnstat
- einfo "vnStat db files moved from /var/spool/vnstat to /var/lib/vnstat"
+ elog "vnStat db files moved from /var/spool/vnstat to /var/lib/vnstat"
+ elog
fi
- einfo "Repeat the following command for every interface you"
- einfo "wish to monitor (replace eth0):"
- einfo " vnstat -u -i eth0"
- einfo
- einfo "Note: if an interface transfers more than ~4GB in"
- einfo "the time between cron runs, you may miss traffic"
- einfo
+ elog "Repeat the following command for every interface you"
+ elog "wish to monitor (replace eth0):"
+ elog " vnstat -u -i eth0"
+ elog
+ elog "Note: if an interface transfers more than ~4GB in"
+ elog "the time between cron runs, you may miss traffic"
+ elog
if [[ -e ${ROOT}/etc/cron.d/vnstat ]] ; then
- einfo "vnstat\'s cron script is now installed as /etc/cron.hourly/vnstat."
- einfo "Please remove /etc/cron.d/vnstat."
+ elog "vnstat\'s cron script is now installed as /etc/cron.hourly/vnstat."
+ elog "Please remove /etc/cron.d/vnstat."
+ elog
else
- einfo "A cron script has been installed to /etc/cron.hourly/vnstat."
+ elog "A cron script has been installed to /etc/cron.hourly/vnstat."
+ elog
fi
- einfo "To update your interface database automatically with"
- einfo "cron, uncomment the lines in /etc/cron.hourly/vnstat."
+ elog "To update your interface database automatically with"
+ elog "cron, uncomment the lines in /etc/cron.hourly/vnstat."
}