summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2005-07-01 15:04:16 +0000
committerCaleb Tennis <caleb@gentoo.org>2005-07-01 15:04:16 +0000
commit5a75f6a7e4afbd0b37896c6470311afd75ee2111 (patch)
treea89b4d6a2b77dcf758a2921d9d27570d41bf9640 /games-puzzle
parentFix qmake dir per bug #97535 (diff)
downloadgentoo-2-5a75f6a7e4afbd0b37896c6470311afd75ee2111.tar.gz
gentoo-2-5a75f6a7e4afbd0b37896c6470311afd75ee2111.tar.bz2
gentoo-2-5a75f6a7e4afbd0b37896c6470311afd75ee2111.zip
Fix qmake dir bug per bug #97535
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'games-puzzle')
-rw-r--r--games-puzzle/quadros/ChangeLog5
-rw-r--r--games-puzzle/quadros/quadros-0.1.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/games-puzzle/quadros/ChangeLog b/games-puzzle/quadros/ChangeLog
index c952c528cb6e..dd3599ca155d 100644
--- a/games-puzzle/quadros/ChangeLog
+++ b/games-puzzle/quadros/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for games-puzzle/quadros
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/quadros/ChangeLog,v 1.2 2005/02/22 12:16:12 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/quadros/ChangeLog,v 1.3 2005/07/01 15:04:16 caleb Exp $
+
+ 01 Jul 2005; Caleb Tennis <caleb@gentoo.org> quadros-0.1.ebuild:
+ Fix qmake dir per bug #97535
22 Feb 2005; David Holm <dholm@gentoo.org> quadros-0.1.ebuild:
Added to ~ppc.
diff --git a/games-puzzle/quadros/quadros-0.1.ebuild b/games-puzzle/quadros/quadros-0.1.ebuild
index 6c259cbd66c1..9e4c6d5299e6 100644
--- a/games-puzzle/quadros/quadros-0.1.ebuild
+++ b/games-puzzle/quadros/quadros-0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/quadros/quadros-0.1.ebuild,v 1.2 2005/02/22 12:16:12 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/quadros/quadros-0.1.ebuild,v 1.3 2005/07/01 15:04:16 caleb Exp $
inherit kde games
need-qt 3
@@ -20,7 +20,7 @@ src_unpack() {
src_compile() {
kde_src_compile nothing
- qmake -project -o quadros.pro
+ ${QTDIR}/bin/qmake -project -o quadros.pro
# Need generating .pro file from scratch
# because shipped src/quadros.pro is corrupted
# and shipped configure scripts requires pre-installed kde-libs
@@ -28,7 +28,7 @@ src_compile() {
# which are not required by game
echo "QMAKE_CXXFLAGS += ${CXXFLAGS}" >> quadros.pro
echo "CONFIG += qt thread warn_on release" >> quadros.pro
- qmake -o Makefile quadros.pro
+ ${QTDIR}/bin/qmake -o Makefile quadros.pro
emake || die "emake failed"
}