summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2014-11-19 15:14:59 +0000
committerIan Delaney <idella4@gentoo.org>2014-11-19 15:14:59 +0000
commit7f29034795592c43b376cfdfed32d39c36cff354 (patch)
tree21fb1d611725c2cb92b0670f732f607315148dde /dev-python/nose
parentclean old python impls, add pypy3 support (diff)
downloadgentoo-2-7f29034795592c43b376cfdfed32d39c36cff354.tar.gz
gentoo-2-7f29034795592c43b376cfdfed32d39c36cff354.tar.bz2
gentoo-2-7f29034795592c43b376cfdfed32d39c36cff354.zip
clean old python impls, add pypy3 support
(Portage version: 2.2.14/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/nose')
-rw-r--r--dev-python/nose/ChangeLog6
-rw-r--r--dev-python/nose/nose-1.3.4.ebuild4
-rw-r--r--dev-python/nose/nose-9999.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/dev-python/nose/ChangeLog b/dev-python/nose/ChangeLog
index 0110e297b089..aabe24ca376c 100644
--- a/dev-python/nose/ChangeLog
+++ b/dev-python/nose/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/nose
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/ChangeLog,v 1.136 2014/11/11 11:14:37 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/ChangeLog,v 1.137 2014/11/19 15:14:59 idella4 Exp $
+
+ 19 Nov 2014; Ian Delaney <idella4@gentoo.org> nose-1.3.4.ebuild,
+ nose-9999.ebuild:
+ clean old python impls, add pypy3 support
11 Nov 2014; Agostino Sarubbo <ago@gentoo.org> nose-1.3.4.ebuild:
Stable for ia64, wrt bug #524416
diff --git a/dev-python/nose/nose-1.3.4.ebuild b/dev-python/nose/nose-1.3.4.ebuild
index 5f6ab93d42ac..bb899ca9ada2 100644
--- a/dev-python/nose/nose-1.3.4.ebuild
+++ b/dev-python/nose/nose-1.3.4.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-1.3.4.ebuild,v 1.9 2014/11/11 11:14:37 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-1.3.4.ebuild,v 1.10 2014/11/19 15:14:59 idella4 Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
inherit distutils-r1
DESCRIPTION="A unittest extension offering automatic test suite discovery and easy test authoring"
diff --git a/dev-python/nose/nose-9999.ebuild b/dev-python/nose/nose-9999.ebuild
index 8b57e9e63c02..39fb0126923c 100644
--- a/dev-python/nose/nose-9999.ebuild
+++ b/dev-python/nose/nose-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-9999.ebuild,v 1.9 2014/04/01 01:18:40 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nose/nose-9999.ebuild,v 1.10 2014/11/19 15:14:59 idella4 Exp $
EAPI=5
@@ -10,7 +10,7 @@ EGIT_REPO_URI="git://github.com/nose-devs/${PN}.git
inherit git-2
#endif
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3,3_4} pypy pypy2_0 )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
inherit distutils-r1 eutils
DESCRIPTION="A unittest extension offering automatic test suite discovery and easy test authoring"