summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOle Markus With <olemarkus@gentoo.org>2012-05-20 15:50:14 +0000
committerOle Markus With <olemarkus@gentoo.org>2012-05-20 15:50:14 +0000
commitc4a3bb379aa87c12a00e4bdf030ee16e89fe36ea (patch)
treec3d6b2d81833e165547e98d50e412da4daae8d5e /dev-php
parentoff-by-one typing error in ChangeLog entry. (diff)
downloadgentoo-2-c4a3bb379aa87c12a00e4bdf030ee16e89fe36ea.tar.gz
gentoo-2-c4a3bb379aa87c12a00e4bdf030ee16e89fe36ea.tar.bz2
gentoo-2-c4a3bb379aa87c12a00e4bdf030ee16e89fe36ea.zip
Version bump
(Portage version: 2.1.10.49/cvs/Linux x86_64)
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/pecl-yaml/ChangeLog9
-rw-r--r--dev-php/pecl-yaml/pecl-yaml-1.1.0.ebuild25
2 files changed, 32 insertions, 2 deletions
diff --git a/dev-php/pecl-yaml/ChangeLog b/dev-php/pecl-yaml/ChangeLog
index cd99a8697b86..226371cd6fe9 100644
--- a/dev-php/pecl-yaml/ChangeLog
+++ b/dev-php/pecl-yaml/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-php5/pecl-yaml
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-yaml/ChangeLog,v 1.1 2011/12/14 22:51:36 mabi Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-yaml/ChangeLog,v 1.2 2012/05/20 15:50:14 olemarkus Exp $
+
+*pecl-yaml-1.1.0 (20 May 2012)
+
+ 20 May 2012; Ole Markus With <olemarkus@gentoo.org> +pecl-yaml-1.1.0.ebuild:
+ Version bump
*pecl-yaml-1.0.1 (22 Feb 2011)
diff --git a/dev-php/pecl-yaml/pecl-yaml-1.1.0.ebuild b/dev-php/pecl-yaml/pecl-yaml-1.1.0.ebuild
new file mode 100644
index 000000000000..14ccdf696e8a
--- /dev/null
+++ b/dev-php/pecl-yaml/pecl-yaml-1.1.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-yaml/pecl-yaml-1.1.0.ebuild,v 1.1 2012/05/20 15:50:14 olemarkus Exp $
+
+EAPI="4"
+
+PHP_EXT_NAME="yaml"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="CREDITS EXPERIMENTAL README"
+
+USE_PHP="php5-3 php5-4"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="Support for YAML 1.1 (YAML Ain't Markup Language) serialization
+using the LibYAML library."
+LICENSE="MIT"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=dev-libs/libyaml-0.1.0"
+RDEPEND="${DEPEND}"