summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2011-09-01 11:16:45 +0000
committerTorsten Veller <tove@gentoo.org>2011-09-01 11:16:45 +0000
commit54acb25d112ebb8c92d2571c5d2697a750517c83 (patch)
tree3e3650017227ba5f1bc19b9ca74b682c69133416 /dev-perl/Class-DBI-mysql/Class-DBI-mysql-1.0.0.ebuild
parentChange version scheme (diff)
downloadgentoo-2-54acb25d112ebb8c92d2571c5d2697a750517c83.tar.gz
gentoo-2-54acb25d112ebb8c92d2571c5d2697a750517c83.tar.bz2
gentoo-2-54acb25d112ebb8c92d2571c5d2697a750517c83.zip
Change version scheme
(Portage version: 2.2.0_alpha51/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/Class-DBI-mysql/Class-DBI-mysql-1.0.0.ebuild')
-rw-r--r--dev-perl/Class-DBI-mysql/Class-DBI-mysql-1.0.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Class-DBI-mysql/Class-DBI-mysql-1.0.0.ebuild b/dev-perl/Class-DBI-mysql/Class-DBI-mysql-1.0.0.ebuild
new file mode 100644
index 000000000000..0042ae64d64e
--- /dev/null
+++ b/dev-perl/Class-DBI-mysql/Class-DBI-mysql-1.0.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-DBI-mysql/Class-DBI-mysql-1.0.0.ebuild,v 1.1 2011/09/01 11:16:45 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=TMTM
+MODULE_VERSION=1.00
+inherit perl-module
+
+DESCRIPTION="Extensions to Class::DBI for MySQL"
+
+LICENSE="|| ( GPL-3 GPL-2 )" # GPL-2+
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~sparc ~x86"
+IUSE=""
+
+#Can't put tests here because they require interaction with the DB
+
+RDEPEND="dev-perl/Class-DBI
+ dev-perl/DBD-mysql"
+DEPEND="${RDEPEND}"