summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-06-27 21:17:24 +0000
committerMike Frysinger <vapier@gentoo.org>2004-06-27 21:17:24 +0000
commit209966d9fe9aa5bea2827ff218a8ecc2f35bb902 (patch)
treecc49c9557c24c203a0ddc12cd8bb93dda0404095 /app-cdr/nrg2iso
parentadd an "only amd64 may touch this ebuild" message- stay away arch maintainers... (diff)
downloadgentoo-2-209966d9fe9aa5bea2827ff218a8ecc2f35bb902.tar.gz
gentoo-2-209966d9fe9aa5bea2827ff218a8ecc2f35bb902.tar.bz2
gentoo-2-209966d9fe9aa5bea2827ff218a8ecc2f35bb902.zip
touch the libc
Diffstat (limited to 'app-cdr/nrg2iso')
-rw-r--r--app-cdr/nrg2iso/nrg2iso-0.2-r1.ebuild4
-rw-r--r--app-cdr/nrg2iso/nrg2iso-0.2.ebuild6
2 files changed, 5 insertions, 5 deletions
diff --git a/app-cdr/nrg2iso/nrg2iso-0.2-r1.ebuild b/app-cdr/nrg2iso/nrg2iso-0.2-r1.ebuild
index 6fc9d540b3a4..6fa4b9eb355f 100644
--- a/app-cdr/nrg2iso/nrg2iso-0.2-r1.ebuild
+++ b/app-cdr/nrg2iso/nrg2iso-0.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/nrg2iso/nrg2iso-0.2-r1.ebuild,v 1.3 2004/06/24 21:35:43 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/nrg2iso/nrg2iso-0.2-r1.ebuild,v 1.4 2004/06/27 21:17:24 vapier Exp $
inherit gcc flag-o-matic eutils
@@ -13,7 +13,7 @@ SLOT="0"
KEYWORDS="x86 ~ppc ~sparc"
IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
RDEPEND=""
S=${WORKDIR}/${PN}
diff --git a/app-cdr/nrg2iso/nrg2iso-0.2.ebuild b/app-cdr/nrg2iso/nrg2iso-0.2.ebuild
index ebf005c092c1..086f6fd2d9aa 100644
--- a/app-cdr/nrg2iso/nrg2iso-0.2.ebuild
+++ b/app-cdr/nrg2iso/nrg2iso-0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-cdr/nrg2iso/nrg2iso-0.2.ebuild,v 1.4 2004/06/24 21:35:43 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-cdr/nrg2iso/nrg2iso-0.2.ebuild,v 1.5 2004/06/27 21:17:24 vapier Exp $
inherit gcc
@@ -13,7 +13,7 @@ SLOT="0"
KEYWORDS="x86 ~ppc ~sparc"
IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
RDEPEND=""
S=${WORKDIR}/${PN}
@@ -23,5 +23,5 @@ src_compile() {
}
src_install() {
- dobin nrg2iso
+ dobin nrg2iso || die
}