summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-06-29 17:00:48 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-06-29 17:00:48 +0000
commit0c5129417afd20b65b01bbd4a9f570aebc83252c (patch)
tree5cc219cce8d9e698fac0cfc3a7ad929372022436
parentfixed cvs server url (diff)
downloadgentoo-2-0c5129417afd20b65b01bbd4a9f570aebc83252c.tar.gz
gentoo-2-0c5129417afd20b65b01bbd4a9f570aebc83252c.tar.bz2
gentoo-2-0c5129417afd20b65b01bbd4a9f570aebc83252c.zip
fix symlinkproblems
-rw-r--r--net-libs/openh323/ChangeLog4
-rw-r--r--net-libs/openh323/Manifest6
-rw-r--r--net-libs/openh323/openh323-1.11.7.ebuild9
-rw-r--r--net-libs/openh323/openh323-1.12.0.ebuild6
4 files changed, 15 insertions, 10 deletions
diff --git a/net-libs/openh323/ChangeLog b/net-libs/openh323/ChangeLog
index f5aee91627b7..d4729a718c56 100644
--- a/net-libs/openh323/ChangeLog
+++ b/net-libs/openh323/ChangeLog
@@ -2,6 +2,10 @@
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
# $Header:
+ 29 Jun 2003; Alastair Tse <liquidx@gentoo.org> openh323-1.11.7.ebuild,
+ openh323-1.12.0.ebuild:
+ fix broken libopenh323 symlink
+
*openh323-1.12.0 (27 Jun 2003)
27 Jun 2003; Alastair Tse <liquidx@gentoo.org> openh323-1.12.0.ebuild:
diff --git a/net-libs/openh323/Manifest b/net-libs/openh323/Manifest
index c9331de114de..fc5ec02e6a7c 100644
--- a/net-libs/openh323/Manifest
+++ b/net-libs/openh323/Manifest
@@ -1,7 +1,7 @@
-MD5 9ccac2bf1cffc3f38a234aa7ed0db4c7 ChangeLog 3024
+MD5 7761cc20feb75988c98bcd1a9ba46855 ChangeLog 3157
MD5 00792a32c848412e425a67c20a72b594 openh323-1.9.10-r1.ebuild 1120
-MD5 7c8e09489b385a3f18720dd512a2304e openh323-1.12.0.ebuild 2051
-MD5 dca9f4bf7ae0665e082f37c865a969e3 openh323-1.11.7.ebuild 1790
+MD5 ec58d070764de509728307aaeaef719d openh323-1.12.0.ebuild 2069
+MD5 da0bf4fee9d0011905bcb66384df7b53 openh323-1.11.7.ebuild 1844
MD5 238a3a0b91aabce0a61e0dd5c4b9ee68 files/digest-openh323-1.12.0 68
MD5 47caff52a16cf5135ad984dcfe022f6a files/digest-openh323-1.9.10-r1 68
MD5 e9ac1227eaf205c20f84a4fc712e8d66 files/digest-openh323-1.11.7 68
diff --git a/net-libs/openh323/openh323-1.11.7.ebuild b/net-libs/openh323/openh323-1.11.7.ebuild
index b6775fbc97eb..e9c7d584c27b 100644
--- a/net-libs/openh323/openh323-1.11.7.ebuild
+++ b/net-libs/openh323/openh323-1.11.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/openh323/openh323-1.11.7.ebuild,v 1.4 2003/06/18 13:56:02 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/openh323/openh323-1.11.7.ebuild,v 1.5 2003/06/29 17:00:38 liquidx Exp $
IUSE="ssl"
@@ -59,11 +59,12 @@ src_install() {
# mod to keep gnugk happy
insinto /usr/share/openh323/src
newins ${FILESDIR}/openh323-1.11.2-emptyMakefile Makefile
-
+
+ rm -f ${D}/usr/lib/libopenh323.so
if [ ${ARCH} = "ppc" ] ; then
- dosym libh323_linux_ppc_r.so.${PV} /usr/lib/libopenh323.so
+ dosym /usr/lib/libh323_linux_ppc_r.so.${PV} /usr/lib/libopenh323.so
else
- dosym libh323_linux_x86_r.so.${PV} /usr/lib/libopenh323.so
+ dosym /usr/lib/libh323_linux_x86_r.so.${PV} /usr/lib/libopenh323.so
fi
diff --git a/net-libs/openh323/openh323-1.12.0.ebuild b/net-libs/openh323/openh323-1.12.0.ebuild
index a4d397e97833..7f890f197a1c 100644
--- a/net-libs/openh323/openh323-1.12.0.ebuild
+++ b/net-libs/openh323/openh323-1.12.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/openh323/openh323-1.12.0.ebuild,v 1.2 2003/06/27 23:58:03 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/openh323/openh323-1.12.0.ebuild,v 1.3 2003/06/29 17:00:38 liquidx Exp $
IUSE="ssl"
@@ -70,9 +70,9 @@ src_install() {
rm ${D}/usr/lib/libopenh323.so
if [ ${ARCH} = "ppc" ] ; then
- dosym libh323_linux_ppc_r.so.${PV} /usr/lib/libopenh323.so
+ dosym /usr/lib/libh323_linux_ppc_r.so.${PV} /usr/lib/libopenh323.so
else
- dosym libh323_linux_x86_r.so.${PV} /usr/lib/libopenh323.so
+ dosym /usr/lib/libh323_linux_x86_r.so.${PV} /usr/lib/libopenh323.so
fi